Loading ...
Sorry, an error occurred while loading the content.

Re: [midatlanticretro] Intellec 4 MOD 40 working!

Expand Messages
  • Dave McGuire
    ... Beautiful! I covet the 4/40. If I can ever pry it out of your hands with some tasty trade action, do let me know. -Dave -- Dave McGuire, AK4HZ New
    Message 1 of 5 , Nov 14, 2012
    • 0 Attachment
      On 11/13/2012 02:18 AM, Kyle Owen wrote:
      > I was given two Intellecs, a 4 MOD 40 and an 8 MOD 80, a little over a
      > week ago. Both are in phenomenal condition. They were bought from
      > surplus in the early-to-mid 1980s and stored for the next 30 years, not
      > ever even turned on within that time period.
      >
      > They were originally going to go in a computer memory display, but they
      > didn't quite fit in, nor was there quite enough room for them. Since
      > that fell through, they came into my hands as someone who was willing to
      > clean them up and get them working again.
      >
      > I have only a couple of issues with the 4 MOD 40, which is the only one
      > I've cleaned up and actually gotten working at this point. One LED (bit
      > 0) on the address indicator flickers sometimes, and another LED (bit 9)
      > is completely dead. I'm not sure if it's a resistor, LED, or driver yet,
      > but I'll be doing some more debugging this weekend, probably.
      >
      > Anyways, here's the album: http://imgur.com/a/2s18f

      Beautiful! I covet the 4/40. If I can ever pry it out of your hands
      with some tasty trade action, do let me know.

      -Dave

      --
      Dave McGuire, AK4HZ
      New Kensington, PA
    • Evan Koblentz
      ... +1 for the club s museum.
      Message 2 of 5 , Nov 14, 2012
      • 0 Attachment
        >> Beautiful! I covet the 4/40. If I can ever pry it out of your hands with some tasty trade action, do let me know.

        +1 for the club's museum.
      Your message has been successfully submitted and would be delivered to recipients shortly.