Loading ...
Sorry, an error occurred while loading the content.

Re: [midatlanticretro] Osborne

Expand Messages
  • B. Degnan
    Pun to boot ...
    Message 1 of 6 , Jul 1, 2012
    • 0 Attachment
      Pun "to boot"

      -------- Original Message --------
      > From: "Matt Patoray" <mspatoray@...>
      > Sent: Sunday, July 01, 2012 8:10 PM
      > To: "midatlanticretro@yahoogroups.com"
      <midatlanticretro@yahoogroups.com>
      > Subject: Re: [midatlanticretro] Osborne
      >
      > I concur with Dave, Very nice! And she works to boot!
      >
      > Matt
      >
      > Sent from my iPhone
      >
      > On Jul 1, 2012, at 6:32 PM, Dave McGuire <Mcguire@...> wrote:
      >
      > > On 07/01/2012 06:25 PM, Evan Koblentz wrote:
      > > > Attached picture shows the newly autographed top of MARCH's exhibit
      > > > display Osborne (clean and working) vs. our other lesser/parts
      > > > units.
      > >
      > > Very nice!
      > >
      > > --
      > > Dave McGuire, AK4HZ
      > > New Kensington, PA
      > >
      > >
    • BobShuster
      While I d love to, I can t see the attached picture. There s a box below the message that s says Attachment with the name of the file, but I am unable to
      Message 2 of 6 , Jul 2, 2012
      • 0 Attachment
        While I'd love to, I can't see the attached picture. There's a box below the message that's says "Attachment" with the name of the file, but I am unable to see it or locate it. Obviously others can see it - any idea why I cannot? I tried Safari, Firefox, Opera, Chrome, and even Chrome Canary with the same results (on a Mac.) I think I've ruled out a browser issue. :)

        --- In midatlanticretro@yahoogroups.com, "Evan Koblentz" <evan@...> wrote:
        >
        > Attached picture shows the newly autographed top of MARCH's exhibit display Osborne (clean and working) vs. our other lesser/parts units.
        >
      • BobShuster
        It appears you could only see the image when viewing the individual email. It does not appear on groups.yahoo.com, nor does it appear if you receive the list
        Message 3 of 6 , Jul 3, 2012
        • 0 Attachment
          It appears you could only see the image when viewing the individual email. It does not appear on groups.yahoo.com, nor does it appear if you receive the list as a digest... :(

          It also does not appear in the Photos section on Yahoo Groups. Could someone upload it?

          --- In midatlanticretro@yahoogroups.com, "BobShuster" <bob@...> wrote:
          >
          > While I'd love to, I can't see the attached picture. There's a box below the message that's says "Attachment" with the name of the file, but I am unable to see it or locate it. Obviously others can see it - any idea why I cannot? I tried Safari, Firefox, Opera, Chrome, and even Chrome Canary with the same results (on a Mac.) I think I've ruled out a browser issue. :)
          >
          > --- In midatlanticretro@yahoogroups.com, "Evan Koblentz" <evan@> wrote:
          > >
          > > Attached picture shows the newly autographed top of MARCH's exhibit display Osborne (clean and working) vs. our other lesser/parts units.
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.