Loading ...
Sorry, an error occurred while loading the content.

Re: [midatlanticretro] Problem with IBM PS/2 Model 80-041

Expand Messages
  • Sridhar Ayengar
    ... You need to boot off of the reference diskette. It s the only diskette the machine will boot until it s been configured. MCA machines use reference
    Message 1 of 4 , Jan 3, 2006
    • 0 Attachment
      Joe Giliberti wrote:
      > I've just run into a problem. It seemed that there was something wrong
      > with the Computone terminal MCA card and breakout box. The machine
      > refused to boot when it got to testing the card and loading the drivers.
      > I removed the card. Now, it refuses to see the Hard Drive and is just
      > booting into BASIC. it is also giving me a 165 error code at boot. When
      > I have tried to boot from a floppy, it acts as if the disk is blank and
      > proceeds to boot into BASIC. I have tried a DOS 5.2 and 3.2 boot disk,
      > along with an OS/2 boot disk. I even tried a reference disk. Nothing. Is
      > there some special formattig method I should do to the floppies?
      > Additionally, when I turn it on, there is a very high pitched whine
      > coming from somewhere in the case. I don't know if it is coming from the
      > speaker or from somewhere else.

      You need to boot off of the reference diskette. It's the only diskette
      the machine will boot until it's been configured. MCA machines use
      reference diskettes like other machines use BIOS configuration programs.

      Are you sure the reference diskette you tried is the correct one for
      this model? The one you need is rf7080a.exe. BTW, the 16x series of
      errors means "configuration error".

      Peace... Sridhar
    • Sridhar Ayengar
      ... By the way, set the clock on your computer properly. It s more than a month off. It screws with people s email systems. Peace... Sridhar
      Message 2 of 4 , Jan 3, 2006
      • 0 Attachment
        Joe Giliberti wrote:
        > I've just run into a problem. It seemed that there was something wrong
        > with the Computone terminal MCA card and breakout box. The machine
        > refused to boot when it got to testing the card and loading the drivers.
        > I removed the card. Now, it refuses to see the Hard Drive and is just
        > booting into BASIC. it is also giving me a 165 error code at boot. When
        > I have tried to boot from a floppy, it acts as if the disk is blank and
        > proceeds to boot into BASIC. I have tried a DOS 5.2 and 3.2 boot disk,
        > along with an OS/2 boot disk. I even tried a reference disk. Nothing. Is
        > there some special formattig method I should do to the floppies?
        > Additionally, when I turn it on, there is a very high pitched whine
        > coming from somewhere in the case. I don't know if it is coming from the
        > speaker or from somewhere else.

        By the way, set the clock on your computer properly. It's more than a
        month off. It screws with people's email systems.

        Peace... Sridhar
      Your message has been successfully submitted and would be delivered to recipients shortly.