Loading ...
Sorry, an error occurred while loading the content.
 

Ug. TRS 80 Model 12 need help

Expand Messages
  • Bill Degnan
    Kelly or Mike or ?? Anyone have a TRS 80 Model II / 12 / 16 suddenly fail with the following symptom...powers up, fan spins, there s a 196 beats per minute
    Message 1 of 8 , Jan 22, 2011
      Kelly or Mike or ??

      Anyone have a TRS 80 Model II / 12 / 16 suddenly fail with the following
      symptom...powers up, fan spins, there's a 196 beats per minute clicking
      sound coming from computer, simultaneously the keyboard's lights (cap lock
      and num lock lights) also blink at about 196 beats per minute? Does not
      attempt to read the disk drive. If I disconnect the keyboard, same symptom
      except that the

      It was working so well yesterday...ug.

      I will tear down the system and start testing the power I guess. Not what
      I wanted to do tonight.

      Thanks

      Bill Degnan
    • B Degnan
      The red light on the model 12 by the reset button also flashes.
      Message 2 of 8 , Jan 22, 2011
        The red light on the model 12 by the reset button also flashes.

        At 05:29 PM 1/22/2011, you wrote:
        >Kelly or Mike or ??
        >
        >Anyone have a TRS 80 Model II / 12 / 16 suddenly fail with the following
        >symptom...powers up, fan spins, there's a 196 beats per minute clicking
        >sound coming from computer, simultaneously the keyboard's lights (cap lock
        >and num lock lights) also blink at about 196 beats per minute? Does not
        >attempt to read the disk drive. If I disconnect the keyboard, same symptom
        >except that the
        >
        >It was working so well yesterday...ug.
        >
        >I will tear down the system and start testing the power I guess. Not what
        >I wanted to do tonight.
        >
        >Thanks
        >
        >Bill Degnan
        >
        >
        >
        >------------------------------------
        >
        >Yahoo! Groups Links
        >
        >
        >
      • Mike Loewen
        ... I haven t run across that, but I d check the power supply. Make sure there s no loose hardware inside the case. Mike Loewen mloewen@cpumagic.scol.pa.us
        Message 3 of 8 , Jan 22, 2011
          On Sat, 22 Jan 2011, B Degnan wrote:

          > The red light on the model 12 by the reset button also flashes.

          I haven't run across that, but I'd check the power supply. Make sure
          there's no loose hardware inside the case.


          Mike Loewen mloewen@...
          Old Technology http://sturgeon.css.psu.edu/~mloewen/Oldtech/
        • Kelly D. Leavitt
          Kelly or Mike or ?? Anyone have a TRS 80 Model II / 12 / 16 suddenly fail with the following symptom...powers up, fan spins, there s a 196 beats per minute
          Message 4 of 8 , Jan 22, 2011
             
             

            Kelly or Mike or ??

            Anyone have a TRS 80 Model II / 12 / 16 suddenly fail with the following
            symptom...powers up, fan spins, there's a 196 beats per minute clicking
            sound coming from computer, simultaneously the keyboard's lights (cap lock
            and num lock lights) also blink at about 196 beats per minute? Does not
            attempt to read the disk drive. If I disconnect the keyboard, same symptom
            except that the

            It was working so well yesterday...ug.

            I will tear down the system and start testing the power I guess. Not what
            I wanted to do tonight.

            Thanks

            Bill Degnan

            I have run into this. It's the power supply. One of the voltages is gone. I think it is the 12v line.
             
            Kelly
          • Bill Degnan
            Kelly, I checked the voltages, some component on the main power supply has blown, but no rice capacitor smell. The fuses are ok. The voltage regulator is
            Message 5 of 8 , Jan 22, 2011
              Kelly,
              I checked the voltages, some component on the main power supply has blown,
              but no rice capacitor smell. The fuses are ok. The voltage regulator is
              probably bad. 23 volts and 1.2 volts being fed into the disk drive. So I
              disconnected it. This may be an opportunity to get up an external drive
              with Catweasel, etc

              Bill Degnan

              -------- Original Message --------
              > From: "Kelly D. Leavitt" <kelly@...>
              > Sent: Saturday, January 22, 2011 8:15 PM
              > To: midatlanticretro@yahoogroups.com
              > Subject: RE: [midatlanticretro] Ug. TRS 80 Model 12 need help
              >
              > Kelly or Mike or ??
              >
              > Anyone have a TRS 80 Model II / 12 / 16 suddenly fail with the
              > following
              > symptom...powers up, fan spins, there's a 196 beats per minute
              > clicking
              > sound coming from computer, simultaneously the keyboard's lights
              > (cap lock
              > and num lock lights) also blink at about 196 beats per minute?
              > Does not
              > attempt to read the disk drive. If I disconnect the keyboard,
              > same symptom
              > except that the
              >
              > It was working so well yesterday...ug.
              >
              > I will tear down the system and start testing the power I guess.
              > Not what
              > I wanted to do tonight.
              >
              > Thanks
              >
              > Bill Degnan
              >
              >
              >
              >
              > I have run into this. It's the power supply. One of the voltages is
              > gone. I think it is the 12v line.
              >
              > Kelly
            • B Degnan
              ... Thanks for the clue. I will take a look. bd
              Message 6 of 8 , Jan 23, 2011

                I will tear down the system and start testing the power I guess. Not what
                I wanted to do tonight.

                Thanks

                Bill Degnan

                I have run into this. It's the power supply. One of the voltages is gone. I think it is the 12v line.
                 
                Kelly


                Thanks for the clue.  I will take a look.

                bd
              • Evan Koblentz
                ... What s the rush?
                Message 7 of 8 , Jan 23, 2011

                  I will tear down the system and start testing the power I guess. Not what I wanted to do tonight.

                  What's the rush?
                • Bill Degnan
                  In the middle archiving disks. Bill Degnan
                  Message 8 of 8 , Jan 23, 2011
                    In the middle archiving disks.

                    Bill Degnan

                    -------- Original Message --------
                    > From: "Evan Koblentz" <evan@...>
                    > Sent: Sunday, January 23, 2011 3:02 PM
                    > To: midatlanticretro@yahoogroups.com
                    > Subject: Re: [midatlanticretro] Ug. TRS 80 Model 12 need help
                    >
                    > > I will tear down the system and start testing the power I guess.
                    > > Not what I wanted to do tonight.
                    >
                    > What's the rush?
                  Your message has been successfully submitted and would be delivered to recipients shortly.