Loading ...
Sorry, an error occurred while loading the content.

Re: [midatlanticretro] Atari 800 Power Supply?

Expand Messages
  • Evan Koblentz
    What? We do that all the time and it s perfectly acceptable.
    Message 1 of 11 , Mar 1, 2010
    • 0 Attachment
      What? We do that all the time and it's perfectly acceptable.

      ---------------------------------------------
      > I know generally we don't advertise/ask if people have stuff for trade
    • B Degnan
      I checked. Sorry I can t help, I don t have any spares. I share power supplies amongst systems. I take it you have not found a modern equivalent? Bill
      Message 2 of 11 , Mar 1, 2010
      • 0 Attachment
        I checked.  Sorry I can't help, I don't have any spares.  I share power supplies amongst systems.  I take it you have not found a modern equivalent?
        Bill

        Evan Koblentz wrote:
        What?  We do that all the time and it's perfectly acceptable.
        
        ---------------------------------------------
          
        I know generally we don't advertise/ask if people have stuff for trade
            
        
        ------------------------------------
        
        Yahoo! Groups Links
        
        <*> To visit your group on the web, go to:
            http://groups.yahoo.com/group/midatlanticretro/
        
        <*> Your email settings:
            Individual Email | Traditional
        
        <*> To change settings online go to:
            http://groups.yahoo.com/group/midatlanticretro/join
            (Yahoo! ID required)
        
        <*> To change settings via email:
            midatlanticretro-digest@yahoogroups.com 
            midatlanticretro-fullfeatured@yahoogroups.com
        
        <*> To unsubscribe from this group, send an email to:
            midatlanticretro-unsubscribe@yahoogroups.com
        
        <*> Your use of Yahoo! Groups is subject to:
            http://docs.yahoo.com/info/terms/
        
        
        
          

      • Bob Applegate
        I can pull mine out, but what are the specs? It s probably easy to find equivalent switcher supplies and just make your own cable. If you don t find one I can
        Message 3 of 11 , Mar 1, 2010
        • 0 Attachment
          I can pull mine out, but what are the specs?  It's probably easy to find equivalent switcher supplies and just make your own cable.

          If you don't find one I can open my collection tomorrow night and see if I've got a spare.



          On Mar 1, 2010, at 7:58 PM, B Degnan wrote:

           

          I checked.  Sorry I can't help, I don't have any spares.  I share power supplies amongst systems.  I take it you have not found a modern equivalent?
          Bill

          Evan Koblentz wrote:

          What?  We do that all the time and it's perfectly acceptable.
          
          ------------ --------- --------- --------- ------
            
          I know generally we don't advertise/ask if people have stuff for trade
              


        • Jeffrey Brace
          Yeah check the specs. I think it is 1 amp or something like that. I believe there are equivalent supplies that can be used. ... From: Bob
          Message 4 of 11 , Mar 1, 2010
          • 0 Attachment
            Yeah check the specs. I think it is 1 amp or something like that. I believe there are equivalent supplies that can be used.
             
            ----- Original Message -----
            Sent: Monday, March 01, 2010 8:53 PM
            Subject: Re: [midatlanticretro] Atari 800 Power Supply?

             

            I can pull mine out, but what are the specs?  It's probably easy to find equivalent switcher supplies and just make your own cable.


            If you don't find one I can open my collection tomorrow night and see if I've got a spare.



            On Mar 1, 2010, at 7:58 PM, B Degnan wrote:

             

            I checked.  Sorry I can't help, I don't have any spares.  I share power supplies amongst systems.  I take it you have not found a modern equivalent?
            Bill

            Evan Koblentz wrote:

            What?  We do that all the time and it's perfectly acceptable.
            
            ------------ --------- --------- --------- ------
              
            I know generally we don't advertise/ask if people have stuff for trade
                


          • Curt @ Atari Museum
            You need the external power pak or the power board assembly in the right side of the system? You can get either of them from www.myatari.com and
            Message 5 of 11 , Mar 2, 2010
            • 0 Attachment
              You need the external power pak or the power board assembly in the right
              side of the system?

              You can get either of them from www.myatari.com and
              www.best-electronics-ca.com which are two of the last Atari-only dealers
              in the world.



              Curt
            • ExSlyder
              The power supply I have says 9v and 31va, so I do not know if that means 3.1 amps or 31 amps... although I really doubt the 31amps... I tried I 1.5 amp 9v
              Message 6 of 11 , Mar 2, 2010
              • 0 Attachment
                The power supply I have says 9v and 31va, so I do not know if that means 3.1 amps or 31 amps... although I really doubt the 31amps... I tried I 1.5 amp 9v supply I had around, on the PC it does nothing, on the floppy drive, it lights up the power light, as well as the floppy light (and it sounds like it might be trying to seek the head) but the drive itself is not spinning.

                --- In midatlanticretro@yahoogroups.com, "Jeffrey Brace" <ark72axow@...> wrote:
                >
                > Yeah check the specs. I think it is 1 amp or something like that. I believe there are equivalent supplies that can be used.
                >
                > ----- Original Message -----
                > From: Bob Applegate<mailto:bob@...>
                > To: midatlanticretro@yahoogroups.com<mailto:midatlanticretro@yahoogroups.com>
                > Sent: Monday, March 01, 2010 8:53 PM
                > Subject: Re: [midatlanticretro] Atari 800 Power Supply?
                >
                >
                >
                > I can pull mine out, but what are the specs? It's probably easy to find equivalent switcher supplies and just make your own cable.
                >
                >
                >
                > If you don't find one I can open my collection tomorrow night and see if I've got a spare.
                >
                >
                >
                >
                >
                >
                > On Mar 1, 2010, at 7:58 PM, B Degnan wrote:
                >
                >
                >
                > I checked. Sorry I can't help, I don't have any spares. I share power supplies amongst systems. I take it you have not found a modern equivalent?
                > Bill
                >
                > Evan Koblentz wrote:
                >
                > What? We do that all the time and it's perfectly acceptable.
                >
                > ---------------------------------------------
                > I know generally we don't advertise/ask if people have stuff for trade
                >
              • Bill Dromgoole
                31 volt amps is about the same as watts. So at 9 volts, 31 watts equals approximately 3.5 amps. Divide volt amps by volts and get amps. billdrom ... From:
                Message 7 of 11 , Mar 2, 2010
                • 0 Attachment
                  31 volt amps is about the same as watts. So at 9 volts, 31 watts equals
                  approximately 3.5 amps. Divide volt amps by volts and get amps.

                  billdrom
                  ----- Original Message -----
                  From: "ExSlyder" <joprysko1@...>
                  Sent: Tuesday, March 02, 2010 10:26 PM
                  Subject: [midatlanticretro] Re: Atari 800 Power Supply?


                  The power supply I have says 9v and 31va, so I do not know if that means 3.1
                  amps or 31 amps... although I really doubt the 31amps... I tried I 1.5 amp 9v
                  supply I had around, on the PC it does nothing, on the floppy drive, it lights
                  up the power light, as well as the floppy light (and it sounds like it might be
                  trying to seek the head) but the drive itself is not spinning.
                • Curt @ Atari Museum
                  Just be VERY careful in using P/S on certain Atari products... Most of the Home computer products use 9VAC - do NOT use a 9VDC power supply!
                  Message 8 of 11 , Mar 3, 2010
                  • 0 Attachment
                    Just be VERY careful in using P/S' on certain Atari products...

                    Most of the Home computer products use 9VAC - do NOT use a 9VDC power
                    supply!
                  • ExSlyder
                    Ahh, I wonder if that is why when I tried using a DC adapter it wouldn t power on. Or in the case of the 1050 floppy drives, it would power on the logic
                    Message 9 of 11 , Mar 4, 2010
                    • 0 Attachment
                      Ahh, I wonder if that is why when I tried using a DC adapter it wouldn't power on. Or in the case of the 1050 floppy drives, it would power on the logic board, but not the motor (I guess they are using some kind of rectifier to change from the 9VAC to 12VDC which usually powers the spindle on a floppy drive.

                      Hmm.. would a 12VAC supply work do ya think? I have a one from my old set of Creative Labs speakers, it's a good heavy duty supply, and since it is using AC, it should work I think.

                      I will first try it on one of my 2 floppy drives, one of them seems to not be working correctly anyway, but the motor will spin and the lights will work. So I figure that would be a good guinea-pig.

                      Thanks,

                      Joe

                      --- In midatlanticretro@yahoogroups.com, "Curt @ Atari Museum" <curt@...> wrote:
                      >
                      > Just be VERY careful in using P/S' on certain Atari products...
                      >
                      > Most of the Home computer products use 9VAC - do NOT use a 9VDC power
                      > supply!
                      >
                    • Bill Degnan
                      I don t think winging it with power is a good idea... Bill ... power on. Or in the case of the 1050 floppy drives, it would power on the logic board, but not
                      Message 10 of 11 , Mar 4, 2010
                      • 0 Attachment
                        I don't think winging it with power is a good idea...
                        Bill

                        -------- Original Message --------
                        > From: "ExSlyder" <joprysko1@...>
                        > Sent: Thursday, March 04, 2010 1:28 PM
                        > To: midatlanticretro@yahoogroups.com
                        > Subject: [midatlanticretro] Re: Atari 800 Power Supply?
                        >
                        > Ahh, I wonder if that is why when I tried using a DC adapter it wouldn't
                        power on. Or in the case of the 1050 floppy drives, it would power on the
                        logic board, but not the motor (I guess they are using some kind of
                        rectifier to change from the 9VAC to 12VDC which usually powers the spindle
                        on a floppy drive.
                        >
                        > Hmm.. would a 12VAC supply work do ya think? I have a one from my old
                        set of Creative Labs speakers, it's a good heavy duty supply, and since it
                        is using AC, it should work I think.
                        >
                        > I will first try it on one of my 2 floppy drives, one of them seems to
                        not be working correctly anyway, but the motor will spin and the lights
                        will work. So I figure that would be a good guinea-pig.
                        >
                        > Thanks,
                        >
                        > Joe
                        >
                        > --- In midatlanticretro@yahoogroups.com, "Curt @ Atari Museum" <curt@...>
                        wrote:
                        > >
                        > > Just be VERY careful in using P/S' on certain Atari products...
                        > >
                        > > Most of the Home computer products use 9VAC - do NOT use a 9VDC power
                        > > supply!
                        > >
                        >
                        >
                        >
                        >
                        > ------------------------------------
                        >
                        > Yahoo! Groups Links
                        >
                        >
                        >
                      Your message has been successfully submitted and would be delivered to recipients shortly.