Loading ...
Sorry, an error occurred while loading the content.

Good news (tinkle) about (aaaah) our museum (shake)

Expand Messages
  • Evan Koblentz
    Joe G. and Steve both told me there are now working bathrooms in our hallway. We no longer have to walk to the hotel to use the facilities or just to wash our
    Message 1 of 6 , Dec 28, 2009
    • 0 Attachment
      Joe G. and Steve both told me there are now working bathrooms in our
      hallway. We no longer have to walk to the hotel to use the facilities
      or just to wash our hands after working on exhibits.

      NJHDA is also happy: they can connect the plumbing in their restoration lab.
    • Mike Loewen
      I picked up a power supply from an Ebay seller for my VAX 4000/300 (the supplies in both cabinets are bad), and the system is operational again. I learned
      Message 2 of 6 , Jan 4, 2010
      • 0 Attachment
        I picked up a power supply from an Ebay seller for my VAX 4000/300
        (the supplies in both cabinets are bad), and the system is operational
        again. I learned something important in the process: just like the old
        Sun systems, the the AUI network interface on the VAX has to be connected
        to the network while booting. I wasted a lot of time troubleshooting this
        non-problem before I figured it out.

        So, back to learning VMS. I will hopefully be able to rebuild one good
        power suppy out of two bad ones.


        Mike Loewen mloewen@...
        Old Technology http://sturgeon.css.psu.edu/~mloewen/Oldtech/
      • Jim Scheef
        Mike, My uVAX has a loopback device on the AUI - I assumed as a sort of terminator. I didn t realize that it is needed to boot! Jim
        Message 3 of 6 , Jan 7, 2010
        • 0 Attachment
          Mike,

          My uVAX has a loopback device on the AUI - I assumed as a sort of
          terminator. I didn't realize that it is needed to boot!

          Jim

          Mike Loewen wrote:
          >
          >
          > I picked up a power supply from an Ebay seller for my VAX 4000/300
          > (the supplies in both cabinets are bad), and the system is operational
          > again. I learned something important in the process: just like the old
          > Sun systems, the the AUI network interface on the VAX has to be connected
          > to the network while booting. I wasted a lot of time troubleshooting this
          > non-problem before I figured it out.
          >
          > So, back to learning VMS. I will hopefully be able to rebuild one good
          > power suppy out of two bad ones.
          >
          > Mike Loewen mloewen@...
          > <mailto:mloewen%40cpumagic.scol.pa.us>
          > Old Technology http://sturgeon.css.psu.edu/~mloewen/Oldtech/
          > <http://sturgeon.css.psu.edu/%7Emloewen/Oldtech/>
          >
          >
        • Mike Loewen
          ... I suspect the loopback connector is for testing, but I m no VAX guru. The lack of a network link doesn t prevent it from booting, but the network interface
          Message 4 of 6 , Jan 8, 2010
          • 0 Attachment
            On Thu, 7 Jan 2010, Jim Scheef wrote:

            > My uVAX has a loopback device on the AUI - I assumed as a sort of
            > terminator. I didn't realize that it is needed to boot!

            I suspect the loopback connector is for testing, but I'm no VAX guru.
            The lack of a network link doesn't prevent it from booting, but the
            network interface wouldn't work until I switched it over to the thinwire
            interface, then back to the AUI. Brian S.? What's the word?


            Mike Loewen mloewen@...
            Old Technology http://sturgeon.css.psu.edu/~mloewen/Oldtech/
          • Mike Loewen
            For those who may wish to experiment with emulating their favorite vintage CPU, I have an Actel ProASIC Plus 3.0 Starter Kit available, with an APA300-PQ208
            Message 5 of 6 , Jan 8, 2010
            • 0 Attachment
              For those who may wish to experiment with emulating their favorite
              vintage CPU, I have an Actel ProASIC Plus 3.0 Starter Kit available, with
              an APA300-PQ208 evaluation board, FlashPro Lite Programmer and Libero IDE
              Gold software. $10, or offer me something interesting in trade. I may be
              able to get hold of a second one, if there's interest.

              I'll be at Bill's January Hacking Weekend.


              Mike Loewen mloewen@...
              Old Technology http://sturgeon.css.psu.edu/~mloewen/Oldtech/
            • Dan Roganti
              Mike I like to get this ! =Dan ... http://home.comcast.net/~ragooman/
              Message 6 of 6 , Jan 8, 2010
              • 0 Attachment
                Mike

                I like to get this !

                =Dan

                ------
                http://home.comcast.net/~ragooman/


                ----- Mike Loewen wrote:
                >
                >     For those who may wish to experiment with emulating their favorite
                > vintage CPU, I have an Actel ProASIC Plus 3.0 Starter Kit available, with
                > an APA300-PQ208 evaluation board, FlashPro Lite Programmer and Libero IDE
                > Gold software.  $10, or offer me something interesting in trade.  I may be
                > able to get hold of a second one, if there's interest.
                >
                >     I'll be at Bill's January Hacking Weekend.
                >
                >
                > Mike Loewen                mloewen@...
                > Old Technology    http://sturgeon.css.psu.edu/~mloewen/Oldtech/
                >
                >
                > ------------------------------------
                >
                > Yahoo! Groups Links
                >
                ><*> To visit your group on the web, go to:
                >     http://groups.yahoo.com/group/midatlanticretro/
                >
                ><*> Your email settings:
                >     Individual Email | Traditional
                >
                ><*> To change settings online go to:
                >     http://groups.yahoo.com/group/midatlanticretro/join
                >     (Yahoo! ID required)
                >
                ><*> To change settings via email:
                >     midatlanticretro-digest@yahoogroups.com
                >     midatlanticretro-fullfeatured@yahoogroups.com
                >
                ><*> To unsubscribe from this group, send an email to:
                >     midatlanticretro-unsubscribe@yahoogroups.com
                >
                ><*> Your use of Yahoo! Groups is subject to:
                >     http://docs.yahoo.com/info/terms/
                >

              Your message has been successfully submitted and would be delivered to recipients shortly.