Loading ...
Sorry, an error occurred while loading the content.

5043Re: [midatlanticretro] Altair 680 Project Update

Expand Messages
  • Dan
    Mar 2, 2007
    • 0 Attachment
      Hey man, I don't know which documentation you guys are reading,
      I suspected you had downloaded the 680b docs already.
      How can the 74LS74 can be mistaken for a 74L123.at location L ?
      Maybe thats on the 8800--I don't have that manual
      I've been checking my original docs with all my notes from when I built
      this back then.
      My schematics are dated 5/4/76, rev 1-6X mainboard
      I have a 680b too, which is what you have as best as I can tell.
      I double checked my assembly docs and parts list too.
      It also states the 74LS74 is only needed if you use a Baudot terminal.
      I suppose your using a standard RS232 terminal,right ?
      There's 3 different sets of parts for the I/O configuration.
      It's on pg.16,29,30 of the assembly manual.
      I scanned it in case nobody has it.


      [ My Corner of Cyberspace http://ragooman.home.comcast.net/ ]

      billdeg wrote:
      > I am learning a lot about the Altair 680. It appears that the memory
      > is OK, but as you can see from the latest pictures...
      > http://www.vintagecomputer.net/MITS/680/pictures.html
      > <http://www.vintagecomputer.net/MITS/680/pictures.html>
      > ...I am missing a chip, a 74L123. Might anyone here have a spare lying
      > around?
      > Bill
      > ------------------------------------------------------------------------
      > No virus found in this incoming message.
      > Checked by AVG Free Edition.
      > Version: 7.5.446 / Virus Database: 268.18.5/706 - Release Date: 2/28/2007 4:09 PM
    • Show all 48 messages in this topic