Loading ...
Sorry, an error occurred while loading the content.

5027Re: [midatlanticretro] AT&T 6300 four ports card

Expand Messages
  • B. Degnan
    Feb 25, 2007
    • 0 Attachment
      I will keep your email. I don't need it quite yet, unless you're giving it
      away because otherwise you'd be throwing it away. I have a number of other
      systems to work on first, it will take a while before I get to the 6300 again.
      Thanks.
      Bill

      At 08:57 PM 2/24/2007 -0800, you wrote:
      >It's just a standard ISA 4 ports card... don't know if it's Quadram's
      >(IIRC) or the 4 ports from AST...
      >
      >It's still got the Olivetti box... Picked it up over 15 years ago at
      >Trenton and only opened the box to check what was there.
      >
      >It's not Olivetti specific, though.
      >
      >Bill
      >
      >
      >--- "B. Degnan" <billdeg@...> wrote:
      >
      > > I have a 6300 on the back burner, unsure if it has this card...what
      > > does it
      > > look like? If you're going to get rid of it, I would like it for
      > > this
      > > restoration project.
      > > Bill Degnan
      > >
      > > >I've got one brand new four ports card (Quadlink?) in the box as
      > > well.
      > > >Anyone looking let me know.
      > > >
      > > >Dates from the AT&T 6300 I was working with... Never got to need it.
      > >
      > >
      > >
      >
      >
      >Bill Pechter
      >Lakewood MicroSystems
      >732-931-0070 (voice)
      >877-661-2126 (fax)
      >
      >
      >
      >
      >Yahoo! Groups Links
      >
      >
      >
    • Show all 28 messages in this topic