Loading ...
Sorry, an error occurred while loading the content.

30983Re: [midatlanticretro] Re: Ferguson BigBoard disk help needed

Expand Messages
  • Dave McGuire
    May 24, 2013
    • 0 Attachment
      On 05/25/2013 01:02 AM, Cory Smelosky wrote:
      >>>> I've been drinking a bit, and it's getting a bit late, but I think I'm
      >>>> going to go fire it up in the lab on a bench supply and see if it
      >>>> generates
      >>>> some video.
      >>>
      >>> Good luck!
      >>
      >> Thanks! If I actually maintain motivation (it's been a long week)
      >> and make
      >> some progress on this tonight, I will report back, maybe with some
      >> pictures.
      >
      > That would be much appreciated if you maintain motivation.

      Well I've made some progress. No pics, because there's nothing much to
      take pictures of, because I can't get very far without a keyboard. The board
      comes up and does exactly what it's supposed to do with no keyboard...which
      is to generate blank video.

      But, no smoke! First, I verified that the CPU is actually executing code
      by looking at a few lines on the address and data buses with an oscilloscope,
      and they looked good. Then I looked at the composite video output, and that
      looked good too.

      Perhaps tomorrow I will rig up a parallel keyboard and get to the next
      step. You have to press <cr> to tell the ROM-based monitor to come up.

      I seem to recall something about the BigBoard being able to be jumpered to
      tell it to use one of the serial ports as the console, at least for the
      monitor, but I'll have to hit the manual for that. Perhaps tomorrow.

      -Dave

      --
      Dave McGuire, AK4HZ
      New Kensington, PA
    • Show all 18 messages in this topic