Loading ...
Sorry, an error occurred while loading the content.

28227Re: [midatlanticretro] Lobo floppy drives

Expand Messages
  • B. Degnan
    Nov 25, 2012
    • 0 Attachment
      I have been through the process of putting replacement 850's on that very
      system and drive controller card, but not with 800's.
      Bill

      -------- Original Message --------
      > From: "Richard Cini" <rich.cini@...>
      > Sent: Sunday, November 25, 2012 4:10 PM
      > To: "midatlanticretro@yahoogroups.com"
      <midatlanticretro@yahoogroups.com>
      > Subject: Re: [midatlanticretro] Lobo floppy drives
      >
      > CompuPro Disk 1. The CBIOS was originally configured for 1.2mb 5.25"
      (double
      > sided) drives, emulating an 8" system. I have a bit of work to do this
      week
      > to reconfigure it for regular 8" SSSD disks.
      >
      > Rich
      >
      > --
      > Rich Cini
      > Collector of Classic Computers
      > Build Master and lead engineer, Altair32 Emulator
      > http://www.classiccmp.org/cini
      > http://www.classiccmp.org/altair32
      >
      >
      > From: B Degnan <billdeg@...>
      > Reply-To: "midatlanticretro@yahoogroups.com"
      > <midatlanticretro@yahoogroups.com>
      > Date: Sunday, November 25, 2012 3:23 PM
      > To: "midatlanticretro@yahoogroups.com"
      <midatlanticretro@yahoogroups.com>
      > Subject: Re: [midatlanticretro] Lobo floppy drives
      >
      >
      >
      >
      >
      >
      > what type of controller are you using?
      >
      > -------- Original Message --------
      > > From: "Richard Cini" <rich.cini@...
      <mailto:rich.cini%40verizon.net> >
      > > Sent: Sunday, November 25, 2012 12:09 PM
      > > To: "midatlanticretro@yahoogroups.com
      > <mailto:midatlanticretro%40yahoogroups.com> "
      > <midatlanticretro@yahoogroups.com
      > <mailto:midatlanticretro%40yahoogroups.com> >
      > > Subject: Re: [midatlanticretro] Lobo floppy drives
      > >
      > > Bill --
      > >
      > > I constructed the cable and began testing the drives. They work
      > sometimes
      > > but not all the time. I'm getting a lot of "not ready" errors and some
      > > formatting problems. I need to make some modest changes to my CBIOS
      > which
      > > I'll do this week and try again.
      > >
      > > Rich
      > >
      > > --
      > > Rich Cini
      > > Collector of Classic Computers
      > > Build Master and lead engineer, Altair32 Emulator
      > > http://www.classiccmp.org/cini
      > > http://www.classiccmp.org/altair32
      > >
      > >
      > > From: B Degnan <billdeg@... <mailto:billdeg%40degnanco.com>
      >
      > > Reply-To: "midatlanticretro@yahoogroups.com
      > <mailto:midatlanticretro%40yahoogroups.com> "
      > > <midatlanticretro@yahoogroups.com
      <mailto:midatlanticretro%40yahoogroups.com>
      > >
      > > Date: Thursday, November 22, 2012 10:53 AM
      > > To: "midatlanticretro@yahoogroups.com
      > <mailto:midatlanticretro%40yahoogroups.com> "
      > <midatlanticretro@yahoogroups.com
      > <mailto:midatlanticretro%40yahoogroups.com> >
      > > Subject: Re: [midatlanticretro] Lobo floppy drives
      > >
      > >
      > >
      > >
      > >
      > >
      > > Have you had a chance to try the drives?
      > >
      > > -------- Original Message --------
      > > > From: "Richard Cini" <rich.cini@...
      <mailto:rich.cini%40verizon.net>
      > <mailto:rich.cini%40verizon.net> >
      > > > Sent: Saturday, November 17, 2012 12:34 PM
      > > > To: "midatlanticretro@yahoogroups.com
      > <mailto:midatlanticretro%40yahoogroups.com>
      > > <mailto:midatlanticretro%40yahoogroups.com> "
      > > <midatlanticretro@yahoogroups.com
      <mailto:midatlanticretro%40yahoogroups.com>
      > > <mailto:midatlanticretro%40yahoogroups.com> >
      > > > Subject: Re: [midatlanticretro] Lobo floppy drives
      > > >
      > > > Bill --
      > > >
      > > > I spoke to the seller. The drive came from his uncle's estate and
      the
      > > only
      > > > S100 computers he had were a Compupro System 8/16 or a Para Dynamics
      > > 2810.
      > > > Interestingly, he also had a Sage IV, Computer Automation Alpha
      LSI/20
      > > and
      > > > an Osborne Executive.
      > > >
      > > > His best guess was that the drives were for the Compupro system. No
      > idea
      > > > what controller it may have been because I have a Disk 1 in my IMSAI
      > and
      > > it
      > > > wasn't jumpered in a way that would have worked properly.
      > > >
      > > > Rich
      > > >
      > > > --
      > > > Rich Cini
      > > > Collector of Classic Computers
      > > > Build Master and lead engineer, Altair32 Emulator
      > > > http://www.classiccmp.org/cini
      > > > http://www.classiccmp.org/altair32
      > > >
      > > >
      > > > From: B Degnan <billdeg@...
      <mailto:billdeg%40degnanco.com>
      > <mailto:billdeg%40degnanco.com>
      > >
      > > > Reply-To: "midatlanticretro@yahoogroups.com
      > <mailto:midatlanticretro%40yahoogroups.com>
      > > <mailto:midatlanticretro%40yahoogroups.com> "
      > > > <midatlanticretro@yahoogroups.com
      > <mailto:midatlanticretro%40yahoogroups.com>
      > <mailto:midatlanticretro%40yahoogroups.com>
      > > >
      > > > Date: Saturday, November 17, 2012 8:52 AM
      > > > To: "midatlanticretro@yahoogroups.com
      > <mailto:midatlanticretro%40yahoogroups.com>
      > > <mailto:midatlanticretro%40yahoogroups.com> "
      > > <midatlanticretro@yahoogroups.com
      <mailto:midatlanticretro%40yahoogroups.com>
      > > <mailto:midatlanticretro%40yahoogroups.com> >
      > > > Subject: Re: [midatlanticretro] Lobo floppy drives
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > > I'm hoping it's a trs 80 or maybe an actual LOBO computer.
      > > >
      > > > -------- Original Message --------
      > > > > From: "Richard Cini" <rich.cini@...
      > <mailto:rich.cini%40verizon.net>
      > <mailto:rich.cini%40verizon.net>
      > > <mailto:rich.cini%40verizon.net> >
      > > > > Sent: Saturday, November 17, 2012 8:35 AM
      > > > > To: "midatlanticretro@yahoogroups.com
      > <mailto:midatlanticretro%40yahoogroups.com>
      > > <mailto:midatlanticretro%40yahoogroups.com>
      > > > <mailto:midatlanticretro%40yahoogroups.com> "
      > > > <midatlanticretro@yahoogroups.com
      > <mailto:midatlanticretro%40yahoogroups.com>
      > <mailto:midatlanticretro%40yahoogroups.com>
      > > > <mailto:midatlanticretro%40yahoogroups.com> >
      > > > > Subject: Re: [midatlanticretro] Lobo floppy drives
      > > > >
      > > > > Bill --
      > > > >
      > > > > I emailed the original seller to see if he knows the history of
      the
      > > > unit.
      > > > > When I hear back I'll let you know.
      > > > >
      > > > > Rich
      > > > >
      > > > > --
      > > > > Rich Cini
      > > > > Collector of Classic Computers
      > > > > Build Master and lead engineer, Altair32 Emulator
      > > > > http://www.classiccmp.org/cini
      > > > > http://www.classiccmp.org/altair32
      > > > >
      > > > >
      > > > > From: B Degnan <billdeg@...
      <mailto:billdeg%40degnanco.com>
      > <mailto:billdeg%40degnanco.com>
      > > <mailto:billdeg%40degnanco.com>
      > > >
      > > > > Reply-To: "midatlanticretro@yahoogroups.com
      > <mailto:midatlanticretro%40yahoogroups.com>
      > > <mailto:midatlanticretro%40yahoogroups.com>
      > > > <mailto:midatlanticretro%40yahoogroups.com> "
      > > > > <midatlanticretro@yahoogroups.com
      > <mailto:midatlanticretro%40yahoogroups.com>
      > > <mailto:midatlanticretro%40yahoogroups.com>
      > > <mailto:midatlanticretro%40yahoogroups.com>
      > > > >
      > > > > Date: Friday, November 16, 2012 11:47 PM
      > > > > To: "midatlanticretro@yahoogroups.com
      > <mailto:midatlanticretro%40yahoogroups.com>
      > > <mailto:midatlanticretro%40yahoogroups.com>
      > > > <mailto:midatlanticretro%40yahoogroups.com> "
      > > > <midatlanticretro@yahoogroups.com
      > <mailto:midatlanticretro%40yahoogroups.com>
      > <mailto:midatlanticretro%40yahoogroups.com>
      > > > <mailto:midatlanticretro%40yahoogroups.com> >
      > > > > Subject: Re: [midatlanticretro] Lobo floppy drives
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > > Interesting....the S800's in the Intel MDS 720 photoed on my web
      > site
      > > > also
      > > > > have significantly different jumpers drive 0 vs. drive 1. Maybe
      > > that's
      > > > how
      > > > > it's done, or the boot drive has a lot of differences that the non
      > > boot
      > > > > drive. I wonder what this drive was used for.
      > > > > bd
      > > > >
      > > > > -------- Original Message --------
    • Show all 40 messages in this topic