Loading ...
Sorry, an error occurred while loading the content.

28105Re: [midatlanticretro] Lobo floppy drives

Expand Messages
  • B. Degnan
    Nov 14, 2012
    • 0 Attachment
      It might be a pain, but if you have a chance to take a picture of the
      jumpers on the board, I'd be interested to see what you have. I just did a
      set of SA800's from an Intel MDS. I expect yours to be completely
      different.
      bd

      -------- Original Message --------
      > From: "Rich Cini" <rich.cini@...>
      > Sent: Wednesday, November 14, 2012 8:53 AM
      > To: "midatlanticretro@yahoogroups.com"
      <midatlanticretro@yahoogroups.com>
      > Subject: Re: [midatlanticretro] Lobo floppy drives
      >
      > Great, thanks. I have those manuals somewhere at home. I haven't
      dismounted the drives yet or plugged it in. That's tonight.
      >
      >
      > Rich Cini
      > Sent from my iPhone
      >
      >
      > On Nov 14, 2012, at 7:58 AM, "B. Degnan" <billdeg@...> wrote:
      >
      > >
      > > Yup. Shugart 800 or 801s.
      > >
      > > -------- Original Message --------
      > > > From: "Rich Cini" <rich.cini@...>
      > > > Sent: Wednesday, November 14, 2012 7:48 AM
      > > > To: "midatlanticretro@yahoogroups.com"
      > > <midatlanticretro@yahoogroups.com>
      > > > Subject: Re: [midatlanticretro] Lobo floppy drives
      > > >
      > > > Thanks Bill. Look at ebay 190743958928. There are quite a few pics
      there.
      > >
      > > >
      > > >
      > > > Rich Cini
      > > > Sent from my iPhone
      > > >
      > > >
      > > > On Nov 13, 2012, at 10:19 PM, B Degnan <billdeg@...> wrote:
      > > >
      > > > > My guess...I believe SA800 clones specific/jumpered to the oem it
      was
      > > sold to clone. Pics?
      > > > > --
      > > > > Sent from my PDP 8/e.
      > > > >
      > > > >
      > >
      > >
    • Show all 40 messages in this topic