Loading ...
Sorry, an error occurred while loading the content.

2035RE: [midatlanticretro] (was) New Aquisition! - (now) XENIX: Don't format yet!

Expand Messages
  • Evan
    Jan 5, 2006
    • 0 Attachment
      Fight!  Fight!  Fight!
       
      Maybe we can set up the robots to greet museum visitors.


      From: midatlanticretro@yahoogroups.com [mailto:midatlanticretro@yahoogroups.com] On Behalf Of Bob Applegate
      Sent: Thursday, January 05, 2006 2:58 PM
      To: midatlanticretro@yahoogroups.com
      Subject: Re: [midatlanticretro] (was) New Aquisition! - (now) XENIX: Don't format yet!

      I have a Heathkit Hero Jr, and I live less than a mile from Bob Grieb.  Our 'bots can have
      a pre-lim battle in what's left of the lake between us (dams failed about 18 months ago,
      and haven't been repaired).
       
      Bob
      ----- Original Message -----
      From: Evan
      Sent: Thursday, January 05, 2006 1:42 PM
      Subject: RE: [midatlanticretro] (was) New Aquisition! - (now) XENIX: Don't format yet!

      Someone please explain to me why we're troubleshooting a 386 on this list?  As previously threatened, I'm bringing a shotgun (or at least a Wiffleball bat) to our next meeting.
       
      Speaking of which, who's up for another meeting/work day at InfoAge?  We need to catalog, catalog, catalog.  I know cataloging isn't exactly the most fun activity but it needs to get done and I can't do it alone.
       
      Plus there's that MARCH Battle Bots competition between Bob and Joe.  Experience vs. youth!

      From: midatlanticretro@yahoogroups.com [mailto:midatlanticretro@yahoogroups.com] On Behalf Of William Pechter
      Sent: Thursday, January 05, 2006 1:07 PM
      To: midatlanticretro@yahoogroups.com
      Subject: Re: [midatlanticretro] (was) New Aquisition! - (now) XENIX: Don't format yet!

      Is there an external scsi connector on the backpanel?
       
      Bill

      Joe Giliberti <starbase89@...> wrote:
      William Pechter wrote:

      > There's a possible way out... You can boot a linux system on the box
      > and mount the Xenix filesystem and vi out the root password to get
      > access...

      > Does the machine have a SCSI or IDE CD drive and can it boot Knoppix
      > from either a CD or Floppy...

      > It possibly could be done over a network boot but that's a bit more
      > difficult.

      > I've done it at work with SCO OpenDesktop which is kind of Xenix's
      > grandson...

      > Bill
      >
      It has no way of connecting a CD ROM drive. There is an old token ring
      card in there, but all it has is a DB-9 out. Plus, I am now getting a
      10490 error on startup. I looked it up, and it indicates "ESDI Fixed
      Disk 0 error". Joy. I'll try USENET.

    • Show all 29 messages in this topic