Loading ...
Sorry, an error occurred while loading the content.

14947Re: [midatlanticretro] RADIO SHACK TRS-80 MODEL 100 VINTAGE LAPTOP

Expand Messages
  • Ray Sills
    Oct 30, 2009
    • 0 Attachment
      Hi Joe:

      Glad to hear you got the Model 100 working! That was certainly worth
      the price. That seller was a little strange. I had contacted him
      via email, but although he did respond by email, he never sent a phone
      number. And he was in the next town. I could have been there in 10
      minutes.

      But, I'm -very- glad that someone in MARCH was able to grab it. Yay!

      73 de Ray


      On Oct 30, 2009, at 1:42 PM, joprysko1 wrote:

      > Well,
      >
      > Apparently I was the one that the guy said he sold it to. I got it
      > and it wouldn't power on. I have been going crazy trying to fix
      > it. I replaced a couple of dried out caps, reading voltage levels
      > all over the place trying to figure out what was holding it down.
      >
      > FINALLY! I talked to another one of the engineers at my work, and
      > he told me to check these certain caps. I had already checked them
      > previously and they included the couple of caps I had replaced. So
      > I was taking voltage readings across one of the ones I replaced, and
      > got my voltage. I tried to get a voltage reading across another
      > one, that was in parallel with that cap and was getting nothing. So
      > I asked a different engineer. He took a couple of readings with the
      > meter, and said it's possible that one of the caps I replaced didn't
      > have a good electrical connection. Then rather than replacing the
      > cap, he suggested, just take a jumper from the + side of that cap to
      > the other cap that should be in parallel, as there was an open
      > between them. After I did that the machine powered up.
      >
      > So, now I have a working TRS-80 Model 100, with all kinds of
      > accessories. The Acoustic Coupler, the nifty briefcase, etc.
      >
      > Now I can play with it.. or end up putting it in storage now that it
      > is working.. LOL
      >
      > Joe O.
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
    • Show all 4 messages in this topic