Loading ...
Sorry, an error occurred while loading the content.

12348Re: [midatlanticretro] Workin' on the IMSAI...

Expand Messages
  • B Degnan
    Apr 21, 2009
      Isn't what you're looking for found on page 36 of
      http://www.classiccmp.org/dunfield/imsai/cpa.pdf ?

      I checked my manuals, the pages aren't in the same order, but I can't be
      sure what's missing.

      Bill


      Dan Roganti wrote:
      > <!-- /* start of attachment style */ .ygrp-photo-title{ clear: both;
      > font-size: smaller; height: 15px; overflow: hidden; text-align:
      > center; width: 75px; } div.ygrp-photo{ background-position: center;
      > background-repeat: no-repeat; background-color: white; border: 1px
      > solid black; height: 62px; width: 62px; } div.photo-title a,
      > div.photo-title a:active, div.photo-title a:hover, div.photo-title
      > a:visited { text-decoration: none; } div.attach-table div.attach-row {
      > clear: both; } div.attach-table div.attach-row div { float: left; /*
      > margin: 2px;*/ } p { clear: both; padding: 15px 0 3px 0; overflow:
      > hidden; } div.ygrp-file { width: 30px; valign: middle; }
      > div.attach-table div.attach-row div div a { text-decoration: none; }
      > div.attach-table div.attach-row div div span { font-weight: normal; }
      > div.ygrp-file-title { font-weight: bold; } /* end of attachment style
      > */ -->
      >
      >
      > Bill, can you check your Imsai docs too about this ?
      >
      > =Dan
      > [ = http://www2.applegate.org/~ragooman/ ]
      >
      >
      > Mike Loewen wrote:
      >> On Tue, 21 Apr 2009, Dan Roganti wrote:
      >>
      >>
      >>> Did you have the original manual too ?
      >>>
      >>
      >> No, just a PDF copy downloaded from the usual sources.
      >>
      >>
      >>> There's an issue with one of the mods not being documented properly.
      >>> It's being discussed on cctalk. One of the diagrams seems to be missing
      >>> from the pdf files for the CPA section. My manual is original and it
      >>> only has one of the mods described. Would yours have any more info
      >>> about the mods ?
      >>>
      >>
      >> I haven't checked my CPA for mods. However, given that this was a
      >> working system when taken out of service I'm fairly confident that the RAM
      >> and ZPU are playing together nicely.
      >>
      >> I'm following the discussion on cctalk.
      >>
      >>
      >
      >
      >
    • Show all 14 messages in this topic