Loading ...
Sorry, an error occurred while loading the content.

Website gone?

Expand Messages
  • Alex
    Tried to view the forums today and no web site. Hope it is just a glitch. Alex
    Message 1 of 6 , Nov 25, 2011
    • 0 Attachment
      Tried to view the forums today and no web site.

      Hope it is just a glitch.


      Alex
    • d_fex@sympatico.ca
      Mine says they are moving to a new server which should be up on sunday.
      Message 2 of 6 , Nov 25, 2011
      • 0 Attachment
        Mine says they are moving to a new server which should be up on sunday.

        > To: micRo-cnc@yahoogroups.com
        > From: ask@...
        > Date: Fri, 25 Nov 2011 21:22:12 +0000
        > Subject: [micRo-cnc] Website gone?
        >
        > Tried to view the forums today and no web site.
        >
        > Hope it is just a glitch.
        >
        >
        > Alex
        >
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        > <*> To visit your group on the web, go to:
        > http://groups.yahoo.com/group/micRo-cnc/
        >
        > <*> Your email settings:
        > Individual Email | Traditional
        >
        > <*> To change settings online go to:
        > http://groups.yahoo.com/group/micRo-cnc/join
        > (Yahoo! ID required)
        >
        > <*> To change settings via email:
        > micRo-cnc-digest@yahoogroups.com
        > micRo-cnc-fullfeatured@yahoogroups.com
        >
        > <*> To unsubscribe from this group, send an email to:
        > micRo-cnc-unsubscribe@yahoogroups.com
        >
        > <*> Your use of Yahoo! Groups is subject to:
        > http://docs.yahoo.com/info/terms/
        >
      • Dan Andersson
        On Fri, 25 Nov 2011 21:22:12 -0000 ... Text says: This board is currently offline. The forums are temporarily down while we move to a new server. We should be
        Message 3 of 6 , Nov 25, 2011
        • 0 Attachment
          On Fri, 25 Nov 2011 21:22:12 -0000
          "Alex" <ask@...> wrote:

          > Tried to view the forums today and no web site.
          >
          > Hope it is just a glitch.
          >
          >
          > Alex
          >
          >


          Text says:

          This board is currently offline.

          The forums are temporarily down while we move to a new server. We
          should be back online by Sunday, November 27.

          ///

          Hope it is excactly what is says!

          //Danand
        • Dan Andersson
          On Fri, 25 Nov 2011 21:22:12 -0000 ... The store part is still up and running. Only the forum seems to be moved. I can maybe understand why. //Danand
          Message 4 of 6 , Nov 25, 2011
          • 0 Attachment
            On Fri, 25 Nov 2011 21:22:12 -0000
            "Alex" <ask@...> wrote:

            > Tried to view the forums today and no web site.
            >
            > Hope it is just a glitch.
            >
            >
            > Alex
            >
            >


            The store part is still up and running. Only the forum seems to be moved.

            I can maybe understand why.

            //Danand
          • M C
            The site is back up, but I have to say that these people are pretty dishonest and expecting them to actually send something once it has been paid for is
            Message 5 of 6 , Nov 27, 2011
            • 0 Attachment
              The site is back up, but I have to say that these people are pretty dishonest and expecting them to actually send something once it has been paid for is wishful thinking.
            • Dan Andersson
              On Sun, 27 Nov 2011 14:17:03 -0800 (PST) ... Looks like the Store part of the site is down. I m still not too impressed with the no comms situation. The
              Message 6 of 6 , Nov 27, 2011
              • 0 Attachment
                On Sun, 27 Nov 2011 14:17:03 -0800 (PST)
                M C <mchughson23@...> wrote:

                > The site is back up, but I have to say that these people are pretty dishonest and expecting them to actually send something once it has been paid for is wishful thinking.


                Looks like the "Store" part of the site is down.

                I'm still not too impressed with the no comms situation. The least LL should do is to
                try creating a timetable for the outstanding paid deliveries. Even if they misjudge it
                by a couple of weeks, it quells the speculation. Even a mios informed customer is better
                than a non informed one.

                Are people getting deliveries at all now? Anyone?

                //Danand
              Your message has been successfully submitted and would be delivered to recipients shortly.