Loading ...
Sorry, an error occurred while loading the content.

Re: [metal-dev] Re: Error: listtargetfiles is not a supported build object attribute

Expand Messages
  • Manuel Lemos
    Hello, ... Ah, yes, PHP 5 is not recommended because it is still in beta testing. I tried the latest RC and it misbehaves badly. I even have tried using the
    Message 1 of 4 , Mar 24, 2004
    View Source
    • 0 Attachment
      Hello,

      On 03/24/2004 10:10 AM, Josh wrote:
      > This was with PHP 5.0 RC1 on RedHat 7.3. This morning I tried the same
      > with PHP 4.2.x and it worked just fine. I guess PHP 5 support needs to
      > be added?

      Ah, yes, PHP 5 is not recommended because it is still in beta testing.

      I tried the latest RC and it misbehaves badly. I even have tried using
      the option zend.ze1_compatibility_mode=On and it still misbehaves. So,
      it is not that Metastorage/Metal are not compatible with PHP 5 but
      rather that PHP 5 is not compatible with PHP 4.

      Anyway, I will be looking on this further to either add possible
      workarounds or report any PHP 5 bugs that I may find. If possible I hope
      release a PHP 5 compliant version next week.

      --

      Regards,
      Manuel Lemos

      PHP Classes - Free ready to use OOP components written in PHP
      http://www.phpclasses.org/

      PHP Reviews - Reviews of PHP books and other products
      http://www.phpclasses.org/reviews/

      Metastorage - Data object relational mapping layer generator
      http://www.meta-language.net/metastorage.html
    Your message has been successfully submitted and would be delivered to recipients shortly.