Loading ...
Sorry, an error occurred while loading the content.

New poll for metabase-dev

Expand Messages
  • metabase-dev@egroups.com
    Enter your vote today! Check out the new poll for the metabase-dev group: Metabase development aims to provide a database abstraction package for all DBMS
    Message 1 of 4 , Aug 1, 2000
    • 0 Attachment
      Enter your vote today! Check out the new poll for the metabase-dev
      group:


      Metabase development aims to provide a database abstraction package for all DBMS supported by PHP. However it is not possible develop Metabase drivers for all immediately. Please indicate which DBMS do you use and would like to see further support in Metabase. Your vote is secret and your privacy is assured.


      o Informix
      o Interbase
      o Microsoft SQL Server
      o Mini SQL
      o MySQL
      o ODBC
      o Oracle (ora interface)
      o Oracle (oci interface)
      o PostgreSQL
      o Sybase
      o Other (tell it to metabase-dev@egroups.com)


      To vote, please visit the following web page:

      http://www.egroups.com/polls/metabase-dev

      Note: Please do not reply to this message. Poll votes are
      not collected via email. To vote, you must go to the eGroups
      web site listed above.

      Thanks!
    • metabase-dev@egroups.com
      Enter your vote today! Check out the new poll for the metabase-dev group: Metabase is most likely going to be an Open Source project where different
      Message 2 of 4 , Nov 4, 2000
      • 0 Attachment
        Enter your vote today! Check out the new poll for the metabase-dev
        group:


        Metabase is most likely going to be an Open Source project where different developers will be able to contribute directly to Metabase source code. Before that can happen, there should be enough developers interested to contribute to justify opening Metabase source code.

        Are you interested to contribute and make part of the Metabase core development team? If so, please tell what parts would you like to contribute most:

        o Adding BLOB support (files in table fields)
        o Develop drivers not yet available
        o Improve existing drivers
        o Develop a database schema editor application
        o Improve documentation and tutorials
        o Add new functions to Metabase API
        o Develop optional programming components based on Metabase (tell which in metabase-dev@egroups.com)
        o Other initiatives (tell which in metabase-dev@egroups.com)


        To vote, please visit the following web page:

        http://www.egroups.com/polls/metabase-dev

        Note: Please do not reply to this message. Poll votes are
        not collected via email. To vote, you must go to the eGroups
        web site listed above.

        Thanks!
      • metabase-dev@yahoogroups.com
        Enter your vote today! A new poll has been created for the metabase-dev group: Currently Metabase works compatibly under PHP 3 and PHP 4. To figure if it
        Message 3 of 4 , Apr 14, 2001
        • 0 Attachment
          Enter your vote today! A new poll has been created for the
          metabase-dev group:

          Currently Metabase works compatibly
          under PHP 3 and PHP 4. To figure if it
          would affect current Metabase users if
          new features would not work under PHP 3
          which version of PHP do you use:

          o PHP 3
          o PHP 4 or better
          o Both


          To vote, please visit the following web page:

          http://groups.yahoo.com/group/metabase-dev/polls

          Note: Please do not reply to this message. Poll votes are
          not collected via email. To vote, you must go to the Yahoo! Groups
          web site listed above.

          Thanks!
        • metabase-dev@yahoogroups.com
          Enter your vote today! A new poll has been created for the metabase-dev group: Do you use the Metabase API or do you directly call the object methods? I am
          Message 4 of 4 , Jan 22, 2002
          • 0 Attachment
            Enter your vote today! A new poll has been created for the
            metabase-dev group:

            Do you use the Metabase API or do you
            directly call the object methods? I am
            planning on pearifying Metabase and I
            need to know how much of the old API
            needs to remain intact for backwards
            compatibility. Please direct any
            questions to smith@dybnet.

            o I use the API global functions
            o I use the driver object functions directly


            To vote, please visit the following web page:

            http://groups.yahoo.com/group/metabase-dev/polls

            Note: Please do not reply to this message. Poll votes are
            not collected via email. To vote, you must go to the Yahoo! Groups
            web site listed above.

            Thanks!
          Your message has been successfully submitted and would be delivered to recipients shortly.