Loading ...
Sorry, an error occurred while loading the content.

RE: [medievalsawdust] did i screw it up

Expand Messages
  • logan
    thanks to everyone on this. it dawned on my that the sponge was all soaked up, as it were. i simply expected the wood to absorb more of the stain then it did
    Message 1 of 4 , Apr 29, 2003
    • 0 Attachment
      Message
      thanks to everyone on this.  it dawned on my that the sponge was all soaked up, as it were.  i simply expected the wood to absorb more of the stain then it did and figured it out right after i sent the email out.  its all fixed now thankfully.  8^)
       
      regards
      logan
      -----Original Message-----
      From: Tim Bray [mailto:tbray@...]
      Sent: Tuesday, April 29, 2003 5:54 PM
      To: medievalsawdust@yahoogroups.com
      Subject: Re: [medievalsawdust] did i screw it up


      >waited about 4 hours then applied second coat.  waited about 20 minutes
      >but now its really really sticky.  i had it drying outside in the shade
      >(low humidity, fair breeze but gentle, 80 degrees).

      Use whatever thinner is recommended for the stain, in an abrasive pad, and
      rub out the excess.  Wipe down with a thinner-soaked rag.  Do this before
      the finish cures fully.

      Colin




      Albion Works
      Furniture and Accessories
      For the Medievalist!
      www.albionworks.net
      www.albionworks.com



      To unsubscribe from this group, send an email to:
      medievalsawdust-unsubscribe@yahoogroups.com



      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
    Your message has been successfully submitted and would be delivered to recipients shortly.