Loading ...
Sorry, an error occurred while loading the content.

Re: [MedievalSawdust] posted pics

Expand Messages
  • bsrlee
    If the photos are getting there then you are NOT doing anything wrong. For those of us like me, with Ante Diluvian connection speeds, we get a progress bar
    Message 1 of 2 , Feb 21, 2013
    View Source
    • 0 Attachment
      If the photos are getting there then you are NOT doing anything wrong.

      For those of us like me, with Ante Diluvian connection speeds, we get a
      progress bar come up - or at least we used to, I haven't posted anything
      to Yahoo groups for a while. If your connection is fast enough or the
      file is small enough, you probably don't get the progress bar and
      eventually Yahoo's site software thinks you have fallen asleep waiting
      for it, gets bored & goes off to play solitare. If there is a progress
      bar or some other indication of success it may be coming up in a
      backgroup window that goes away after a few seconds (another pet hate of
      mine) before you get a change to notice it.

      A simple check on this is to open a second browser window while you have
      the upload window open, and have a look at the group's home page - it
      will have a bar that says 'Z new posts - X new files - Y new photos' at
      the top centre near the word home. You can just go straight to the new
      photos by clicking on the 'new photos' text, which is also a button -
      unfortunately that does not work the same for 'files', it just takes you
      to ALL the files, not just the new ones.

      You may also have noticed that Yahoo's site software also automatically
      reduces the size of all photos that you post, regardless of how small
      the photo was to start with, another pita 'feature' that we have come to
      live with. At least you are not posting everything to a site that
      requires you to create an 'account' with all your personal details (and
      a pint of blood).

      regards
      Brusi of Orkney

      On 21-Feb-13 9:05 PM, Jerry Harder wrote:
      > From Brusi of Orkney's help I was able to post some photos of the
      > barrel-tumbler the tread-wheel ran last summer. When I push the add now
      > button it appears to do nothing but eventually tells me yahoo timed
      > out. When I go there the photos are there, but am I doing something wrong?
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.