Loading ...
Sorry, an error occurred while loading the content.

I'm Stumped Now!

Expand Messages
  • musicalman77
    But it wouldn t be the first time when dealing with MailStation or EarthLink. Item #1 - Since Yahoo changed a couple of months ago, I now have to manually
    Message 1 of 6 , Jun 18, 2008
    • 0 Attachment
      But it wouldn't be the first time when dealing with MailStation or
      EarthLink.

      Item #1 - Since Yahoo changed a couple of months ago, I now have to
      manually select "Text only" for any e-mail I send my mom to her
      MailStation or she does not receive it. Before the Yahoo changes, she
      got them fine, and apparently EL "stripped" them down to text only
      automatically; now it does not and if I forget to do "text only" from
      Yahoo, she gets the "go check your webmail account" message (which she
      of course cannot do).

      Item #2 (The REAL puzzler): In just the last week or 10 days, my
      mom's e-mails to me from her MailStation to my Yahoo account just
      suddenly stopped coming. She can receive mine, but cannot reply to
      them or originate any new e-mails to my Yahoo address. She gets no
      mailer daemon bounce message on them, they just vanish into
      cyberspace. If she sends a message to multiple addressees, everyone
      else gets it but me. Yesterday, I sent her three e-mails and asked
      her to reply to each: one from each of two Yahoo accounts I have and
      one from my Gmail account. I instantly received the reply to my Gmail
      account, but neither of the ones to either Yahoo account. She says
      other Yahoo addresses ARE getting her e-mails, just not mine. When I
      go into her EL Webmail account and send myself one (to Yahoo), I get
      it just fine, so it has SOMETHING to do with her machine, I think.

      Any ideas??????????????????????

      Jon
    • wayne markis
      Check the SPAM and firewall settings on your email account setup. That is going to decide what you allow in and what you bounce. Might also check your SPAM box
      Message 2 of 6 , Jun 18, 2008
      • 0 Attachment
        Check the SPAM and firewall settings on your email account setup.
        That is going to decide what you allow in and what you bounce.
        Might also check your SPAM box to see if they went there !!
         
        Wayne
         
         
        -----Original Message-----
        From: mailstation@yahoogroups.com [mailto:mailstation@yahoogroups.com]On Behalf Of musicalman77
        Sent: Wednesday, June 18, 2008 10:52 AM
        To: mailstation@yahoogroups.com
        Subject: [mailstation] I'm Stumped Now!

        But it wouldn't be the first time when dealing with MailStation or
        EarthLink.

        Item #1 - Since Yahoo changed a couple of months ago, I now have to
        manually select "Text only" for any e-mail I send my mom to her
        MailStation or she does not receive it. Before the Yahoo changes, she
        got them fine, and apparently EL "stripped" them down to text only
        automatically; now it does not and if I forget to do "text only" from
        Yahoo, she gets the "go check your webmail account" message (which she
        of course cannot do).

        Item #2 (The REAL puzzler): In just the last week or 10 days, my
        mom's e-mails to me from her MailStation to my Yahoo account just
        suddenly stopped coming. She can receive mine, but cannot reply to
        them or originate any new e-mails to my Yahoo address. She gets no
        mailer daemon bounce message on them, they just vanish into
        cyberspace. If she sends a message to multiple addressees, everyone
        else gets it but me. Yesterday, I sent her three e-mails and asked
        her to reply to each: one from each of two Yahoo accounts I have and
        one from my Gmail account. I instantly received the reply to my Gmail
        account, but neither of the ones to either Yahoo account. She says
        other Yahoo addresses ARE getting her e-mails, just not mine. When I
        go into her EL Webmail account and send myself one (to Yahoo), I get
        it just fine, so it has SOMETHING to do with her machine, I think.

        Any ideas??????? ????????? ??????

        Jon

      • musicalman77
        I didn t change any settings on my Yahoo account(s) at all, and I check my Spam folder daily. This just happened about 10 days ago. One day I was getting
        Message 3 of 6 , Jun 19, 2008
        • 0 Attachment
          I didn't change any settings on my Yahoo account(s) at all, and I
          check my Spam folder daily. This just happened about 10 days ago.
          One day I was getting e-mails from Mom as I have for years, then the
          next day, I couldn't. She's not getting "bounce" messages on them;
          they are just vanishing. I had her verify that she was sending them
          to my correct address, and as stated in my original post, even had her
          "reply" to them from two different Yahoo accounts. NOTHING! I'm
          convinced it has something to do with her MailStation hardware, but I
          don't know what it could be.

          --- In mailstation@yahoogroups.com, "wayne markis" <waynem@...> wrote:
          >
          > Check the SPAM and firewall settings on your email account setup.
          > That is going to decide what you allow in and what you bounce.
          > Might also check your SPAM box to see if they went there !!
          >
          > Wayne
          >
          >
          > -----Original Message-----
          > From: mailstation@yahoogroups.com
          [mailto:mailstation@yahoogroups.com]On
          > Behalf Of musicalman77
          > Sent: Wednesday, June 18, 2008 10:52 AM
          > To: mailstation@yahoogroups.com
          > Subject: [mailstation] I'm Stumped Now!
          >
          >
          > But it wouldn't be the first time when dealing with MailStation or
          > EarthLink.
          >
          > Item #1 - Since Yahoo changed a couple of months ago, I now have to
          > manually select "Text only" for any e-mail I send my mom to her
          > MailStation or she does not receive it. Before the Yahoo changes, she
          > got them fine, and apparently EL "stripped" them down to text only
          > automatically; now it does not and if I forget to do "text only" from
          > Yahoo, she gets the "go check your webmail account" message (which she
          > of course cannot do).
          >
          > Item #2 (The REAL puzzler): In just the last week or 10 days, my
          > mom's e-mails to me from her MailStation to my Yahoo account just
          > suddenly stopped coming. She can receive mine, but cannot reply to
          > them or originate any new e-mails to my Yahoo address. She gets no
          > mailer daemon bounce message on them, they just vanish into
          > cyberspace. If she sends a message to multiple addressees, everyone
          > else gets it but me. Yesterday, I sent her three e-mails and asked
          > her to reply to each: one from each of two Yahoo accounts I have and
          > one from my Gmail account. I instantly received the reply to my Gmail
          > account, but neither of the ones to either Yahoo account. She says
          > other Yahoo addresses ARE getting her e-mails, just not mine. When I
          > go into her EL Webmail account and send myself one (to Yahoo), I get
          > it just fine, so it has SOMETHING to do with her machine, I think.
          >
          > Any ideas??????????????????????
          >
          > Jon
          >
        • wayne markis
          One quick way to find out is to drop your Spam filter, and have her send you a message. Also, there should be a box in your email account setup for selecting
          Message 4 of 6 , Jun 19, 2008
          • 0 Attachment
            One quick way to find out is to drop your Spam filter, and have her send you a message.
            Also, there should be a box in your email account setup for selecting Text or Mime output.
             
            Then ALL your emails will be sent as the same way.  You could also check with Yahoo and see
            if they did a software change about 10 days ago ??
             
            Had a similar problem when our ISP changed us to new IP addresses. It seems the new IP's
            were listed as SPAM originating IP's by a Spam blocker, and Google and Yahoo wouldn't
            process them, just dropped them.  Once the blocking was taken off the IP addresses, we
            had no problem sending them.
             
            Get the IP address off her machine and run it through a Spam check (search for it on the web).
             
            Wayne
             
             
            -----Original Message-----
            From: mailstation@yahoogroups.com [mailto:mailstation@yahoogroups.com]On Behalf Of musicalman77
            Sent: Thursday, June 19, 2008 8:01 AM
            To: mailstation@yahoogroups.com
            Subject: [mailstation] Re: I'm Stumped Now!

            I didn't change any settings on my Yahoo account(s) at all, and I
            check my Spam folder daily. This just happened about 10 days ago.
            One day I was getting e-mails from Mom as I have for years, then the
            next day, I couldn't. She's not getting "bounce" messages on them;
            they are just vanishing. I had her verify that she was sending them
            to my correct address, and as stated in my original post, even had her
            "reply" to them from two different Yahoo accounts. NOTHING! I'm
            convinced it has something to do with her MailStation hardware, but I
            don't know what it could be.

            --- In mailstation@ yahoogroups. com, "wayne markis" <waynem@...> wrote:
            >
            > Check the SPAM and firewall settings on your email account setup.
            > That is going to decide what you allow in and what you bounce.
            > Might also check your SPAM box to see if they went there !!
            >
            > Wayne
            >
            >
            > -----Original Message-----
            > From: mailstation@ yahoogroups. com
            [mailto:mailstation@ yahoogroups. com]On
            > Behalf Of musicalman77
            > Sent: Wednesday, June 18, 2008 10:52 AM
            > To: mailstation@ yahoogroups. com
            > Subject: [mailstation] I'm Stumped Now!
            >
            >
            > But it wouldn't be the first time when dealing with MailStation or
            > EarthLink.
            >
            > Item #1 - Since Yahoo changed a couple of months ago, I now have to
            > manually select "Text only" for any e-mail I send my mom to her
            > MailStation or she does not receive it. Before the Yahoo changes, she
            > got them fine, and apparently EL "stripped" them down to text only
            > automatically; now it does not and if I forget to do "text only" from
            > Yahoo, she gets the "go check your webmail account" message (which she
            > of course cannot do).
            >
            > Item #2 (The REAL puzzler): In just the last week or 10 days, my
            > mom's e-mails to me from her MailStation to my Yahoo account just
            > suddenly stopped coming. She can receive mine, but cannot reply to
            > them or originate any new e-mails to my Yahoo address. She gets no
            > mailer daemon bounce message on them, they just vanish into
            > cyberspace. If she sends a message to multiple addressees, everyone
            > else gets it but me. Yesterday, I sent her three e-mails and asked
            > her to reply to each: one from each of two Yahoo accounts I have and
            > one from my Gmail account. I instantly received the reply to my Gmail
            > account, but neither of the ones to either Yahoo account. She says
            > other Yahoo addresses ARE getting her e-mails, just not mine. When I
            > go into her EL Webmail account and send myself one (to Yahoo), I get
            > it just fine, so it has SOMETHING to do with her machine, I think.
            >
            > Any ideas??????? ????????? ??????
            >
            > Jon
            >

          • Neil Morrison
            IME Yahoo mail has always been buggy. GMail is far more robust and defaults to plain text IIRC. I ve had long delays at times with Yahoo. Neil ... From:
            Message 5 of 6 , Jun 19, 2008
            • 0 Attachment
              IME Yahoo mail has always been buggy. GMail is far more robust and defaults to plain text IIRC.
               
              I've had long delays at times with Yahoo.
               
              Neil
               
               
              ----- Original Message -----
               

              But it wouldn't be the first time when dealing with MailStation or
              EarthLink.

              Item #1 - Since Yahoo changed a couple of months ago, I now have to
              manually select "Text only" for any e-mail I send my mom to her
              MailStation or she does not receive it. Before the Yahoo changes, she
              got them fine, and apparently EL "stripped" them down to text only
              automatically; now it does not and if I forget to do "text only" from
              Yahoo, she gets the "go check your webmail account" message (which she
              of course cannot do).

              Item #2 (The REAL puzzler): In just the last week or 10 days, my
              mom's e-mails to me from her MailStation to my Yahoo account just
              suddenly stopped coming. She can receive mine, but cannot reply to
              them or originate any new e-mails to my Yahoo address. She gets no
              mailer daemon bounce message on them, they just vanish into
              cyberspace. If she sends a message to multiple addressees, everyone
              else gets it but me. Yesterday, I sent her three e-mails and asked
              her to reply to each: one from each of two Yahoo accounts I have and
              one from my Gmail account. I instantly received the reply to my Gmail
              account, but neither of the ones to either Yahoo account. She says
              other Yahoo addresses ARE getting her e-mails, just not mine. When I
              go into her EL Webmail account and send myself one (to Yahoo), I get
              it just fine, so it has SOMETHING to do with her machine, I think.

              Any ideas??????? ????????? ??????

              Jon

              .

            • Patrick Forbes
              My little, very time consuming exercise in locating, identifying and testing the services of other ISPs for our MailStations has shown only one that is head
              Message 6 of 6 , Jun 20, 2008
              • 0 Attachment
                My little, very time consuming exercise in locating, identifying and testing the services of 'other' ISPs for our MailStations has shown only one that is head and shoulders above the rest. Earthlink being at the bottom.

                If you follow my previously published instructions on how to wipe your machine, contact BasicISP.net and for $6.95/month they can put you back on line. With any luck you may get your old address with a new 'extension' on it. They have shown themselves as being an outfit well worthy of our business. Their Customer Service quality and setup info and assistance is outstanding. They leave the others in the dust.

                All you need to ask for is:
                A dial up telco number that won't cost you a fortune,
                E-mail Address: (pretty well your choice)
                E-mail Password: (pretty well your choice)
                POP3 Server: Address
                SMTP Server: Address
                ISP Account ID on a 'POP3 Server' (very important)
                ISP Account Password:

                and most importantly, the Primary DNS Address.

                That's all you need during MailStation Account Setup programming and you're on-line.
                I've done it several times with a few prospective ISPs and only BasicISP came through with flying colours.

                Check them out for yourself.

                Please feel free to use me as a referral to them when you call. I'm 'meema@...' on their books. I'm holding the address for my mother for next month when I'm switching her over.

                Or contact me if difficulties arise, please.

                Please consider the environment before printing this email note.

                Patrick

                On 20-Jun-08, at 06:20 , mailstation@yahoogroups.com wrote:

                ______________________________________________________________
                1a. Re: I'm Stumped Now!
                    Posted by: "musicalman77" musicalman77@... musicalman77
                    Date: Thu Jun 19, 2008 8:01 am ((PDT))

                I didn't change any settings on my Yahoo account(s) at all, and I
                check my Spam folder daily.  This just happened about 10 days ago. 
                One day I was getting e-mails from Mom as I have for years, then the
                next day, I couldn't.  She's not getting "bounce" messages on them;
                they are just vanishing.  I had her verify that she was sending them
                to my correct address, and as stated in my original post, even had her
                "reply" to them from two different Yahoo accounts.  NOTHING!  I'm
                convinced it has something to do with her MailStation hardware, but I
                don't know what it could be.
                o do with her machine, I think.

              Your message has been successfully submitted and would be delivered to recipients shortly.