Loading ...
Sorry, an error occurred while loading the content.

Zoomtext Docreader Questions

Expand Messages
  • Haverp@aol.com
    I have two recurring problems with Zoomtext docreader and am wondering if setting changes might help either. The first one, is although I normally use color
    Message 1 of 4 , Jan 30, 2001
    • 0 Attachment
      I have two recurring problems with Zoomtext docreader and am wondering if
      setting changes might help either.

      The first one, is although I normally use color filtering to have light text
      on a dark back ground, on some web pages when I engage docreader I'll end up
      with light text on a light background when docreader is running. This low
      contrast display is impossible for me to read visually. This does not occur
      in all websites, however.

      The other problem seems to occur with some, but not all large documents.
      Sometimes zoomtext seems to lose its place, and either repeat very large
      passages of text sometimes even returning to the very begining of the
      document, or else it just stops altogether. This doesn't happen all the
      time, by any means, and I can't find any kind of consistancy to the problem,
      but I find it annoying.

      Actually zoomtext often stops when scrolling the screen on small documents
      too, and almost always repeats a line or so, sometimes repeating large
      paragraphs.

      Any suggestions?

      Greg
    • Peter Verhoeven
      Hi Greg, Check reverse in Options - DocReader - Color tab and adjust your prefered colors. If reverse is not checked indeed you get bad contrasting color
      Message 2 of 4 , Jan 31, 2001
      • 0 Attachment
        Hi Greg,

        Check reverse in Options -> DocReader -> Color tab and adjust your prefered
        colors.
        If reverse is not checked indeed you get bad contrasting color combination
        sometimes (looks like a but in ZoomText).

        I have the same problems with DoCreader as you described (reading sentences
        twice, skipping text etc.).

        Regards Peter Verhoeven

        At 16:39 30-01-2001 -0500, you wrote:
        >I have two recurring problems with Zoomtext docreader and am wondering if
        >setting changes might help either.
        >
        >The first one, is although I normally use color filtering to have light text
        >on a dark back ground, on some web pages when I engage docreader I'll end up
        >with light text on a light background when docreader is running. This low
        >contrast display is impossible for me to read visually. This does not occur
        >in all websites, however.
        >
        >The other problem seems to occur with some, but not all large documents.
        >Sometimes zoomtext seems to lose its place, and either repeat very large
        >passages of text sometimes even returning to the very begining of the
        >document, or else it just stops altogether. This doesn't happen all the
        >time, by any means, and I can't find any kind of consistancy to the problem,
        >but I find it annoying.
        >
        >Actually zoomtext often stops when scrolling the screen on small documents
        >too, and almost always repeats a line or so, sometimes repeating large
        >paragraphs.
        >
        >Any suggestions?
        >
        >Greg
        >
        >
        >The Screen Magnifiers Homepage
        >
        >http://www.magnifiers.org
        >
        >
        >
        >To Post a message, send it to: magnifiers@...
        >
        >To Unsubscribe, send a blank message to: magnifiers-unsubscribe@...
      • Haverp@aol.com
        pav@oce.nl writes: DocReader - Color tab and adjust your prefered colors. If reverse is not checked indeed you get bad
        Message 3 of 4 , Jan 31, 2001
        • 0 Attachment
          pav@... writes:

          << Check reverse in Options -> DocReader -> Color tab and adjust your
          prefered
          colors. If reverse is not checked indeed you get bad contrasting color
          combination
          sometimes (looks like a but in ZoomText). >>

          Reverse was already checked, but text color and background were both set to
          auto. I will experiment with selecting fixed color combinations.

          Thanks Peter,

          Greg
        • Peter Verhoeven
          Hi Greg, If you set text to white and background to black or text to black and background to white you get good results and always the same color combination.
          Message 4 of 4 , Jan 31, 2001
          • 0 Attachment
            Hi Greg,

            If you set text to white and background to black or text to black and
            background to white you get good results and always the same color combination.

            Regards Peter Verhoeven

            At 08:33 31-01-2001 -0500, you wrote:
            >pav@... writes:
            >
            ><< Check reverse in Options -> DocReader -> Color tab and adjust your
            >prefered
            > colors. If reverse is not checked indeed you get bad contrasting color
            >combination
            > sometimes (looks like a but in ZoomText). >>
            >
            >Reverse was already checked, but text color and background were both set to
            >auto. I will experiment with selecting fixed color combinations.
            >
            >Thanks Peter,
            >
            >Greg
            >
            >
            >The Screen Magnifiers Homepage
            >
            >http://www.magnifiers.org
            >
            >
            >
            >To Post a message, send it to: magnifiers@...
            >
            >To Unsubscribe, send a blank message to: magnifiers-unsubscribe@...
          Your message has been successfully submitted and would be delivered to recipients shortly.