Loading ...
Sorry, an error occurred while loading the content.

RE: [magnifiers] No smooth scrolling text in DocReader ZoomText X tra 7.05

Expand Messages
  • Scott Moore
    Peter: When the problem you describe occurs, do you have DocRedear in play mode, or are you arrow keying through the text? Either way, I am unable to
    Message 1 of 3 , Jan 10, 2001
    • 0 Attachment
      Peter:

      When the problem you describe occurs, do you have DocRedear in play mode, or
      are you arrow keying through the text? Either way, I am unable to reproduce
      the problem. Here's what I observe when using Ticker mode...

      * In play mode (without speech), DocReader smoothly scrolls through text
      without highlighting words (works as designed).
      * With Scrolling set to "Smooth", when arrowing keying through text, words
      are smoothly scrolled into view (according to the alignment setting).
      * With Scrolling set to "Jump", when arrowing keying through text, words
      snap into view (according to the alignment setting).

      BTW - What version of ZoomText are you running?

      Scott Moore
      Ai Squared

      -----Original Message-----
      From: Peter Verhoeven [mailto:pav@...]
      Sent: Tuesday, January 09, 2001 9:53 AM
      To: magnifiers@egroups.com; support@...
      Subject: [magnifiers] No smooth scrolling text in DocReader ZoomText
      Xtra 7.05

      Hi,

      Today I try to use the DocReader of ZoomText Xtra without speech support
      for the first time, but realy can not read what is displayed on my screen.
      I want a smooth line of white text on a black background scroll on my
      screen. I set Display to Ticker, Smooth, Truetype, Arial Rounded MT Bold,
      12x magnification, 12 pnt font size.
      If set If I set alignment to center. Words jump to the center instead of
      smoothly scrolling. It is like there is no difference between smooth and
      jump?
      I can realy not read what is jumping on my screen?

      Please help?

      REgards Peter Verhoeven



      The Screen Magnifiers Homepage

      http://www.magnifiers.org



      To Post a message, send it to: magnifiers@...

      To Unsubscribe, send a blank message to: magnifiers-unsubscribe@...
    • Peter Verhoeven
      Hi scott, I juist found the cause. I selected level 1, but this seems not have effect on disabling speech. After I disabled DocReader speech in the speech menu
      Message 2 of 3 , Jan 10, 2001
      • 0 Attachment
        Hi scott,

        I juist found the cause. I selected level 1, but this seems not have effect
        on disabling speech. After I disabled DocReader speech in the speech menu
        -> DocReader tab it works fine.
        What means selecting level 1 in the Xtra menu? I thought in means, that
        ZoomText Xtra behaves like I installed level 1?

        Regards Peter Verhoeven

        At 08:25 10-01-2001 -0500, you wrote:
        >Peter:
        >
        >When the problem you describe occurs, do you have DocRedear in play mode, or
        >are you arrow keying through the text? Either way, I am unable to reproduce
        >the problem. Here's what I observe when using Ticker mode...
        >
        >* In play mode (without speech), DocReader smoothly scrolls through text
        >without highlighting words (works as designed).
        >* With Scrolling set to "Smooth", when arrowing keying through text, words
        >are smoothly scrolled into view (according to the alignment setting).
        >* With Scrolling set to "Jump", when arrowing keying through text, words
        >snap into view (according to the alignment setting).
        >
        >BTW - What version of ZoomText are you running?
        >
        >Scott Moore
        >Ai Squared
        >
        > -----Original Message-----
        >From: Peter Verhoeven [mailto:pav@...]
        >Sent: Tuesday, January 09, 2001 9:53 AM
        >To: magnifiers@egroups.com; support@...
        >Subject: [magnifiers] No smooth scrolling text in DocReader ZoomText
        >Xtra 7.05
        >
        >Hi,
        >
        >Today I try to use the DocReader of ZoomText Xtra without speech support
        >for the first time, but realy can not read what is displayed on my screen.
        >I want a smooth line of white text on a black background scroll on my
        >screen. I set Display to Ticker, Smooth, Truetype, Arial Rounded MT Bold,
        >12x magnification, 12 pnt font size.
        >If set If I set alignment to center. Words jump to the center instead of
        >smoothly scrolling. It is like there is no difference between smooth and
        >jump?
        >I can realy not read what is jumping on my screen?
        >
        >Please help?
        >
        >REgards Peter Verhoeven
        >
        >
        >
        >The Screen Magnifiers Homepage
        >
        >http://www.magnifiers.org
        >
        >
        >
        >To Post a message, send it to: magnifiers@...
        >
        >To Unsubscribe, send a blank message to: magnifiers-unsubscribe@...
        >
        >The Screen Magnifiers Homepage
        >
        >http://www.magnifiers.org
        >
        >
        >
        >To Post a message, send it to: magnifiers@...
        >
        >To Unsubscribe, send a blank message to: magnifiers-unsubscribe@...
      • Bert Ebbe
        Hello Peter, Permit me to interfere in your discussion with Scott Moore. Selecting level 1 under the Xtra menu of the Zoomtext User Interface, does indeed
        Message 3 of 3 , Jan 11, 2001
        • 0 Attachment
          Hello Peter,
          Permit me to interfere in your discussion with Scott Moore. Selecting "level
          1" under the "Xtra" menu of the Zoomtext User Interface, does indeed NOT
          deactivate the speech on a Level 2 installation. It ONLY "swaps" the set of
          buttons in the user interface. The same as clicking on the Level 1 or Level
          2 tab on the right hand side. In my opinion this is indeed a rather
          confusing option under the Xtra menu, which maybe had better been left out
          or changed to switching speech on and off, like you thought it was.
          Greetings, Bert Ebbe, Apeldoorn
        Your message has been successfully submitted and would be delivered to recipients shortly.