Loading ...
Sorry, an error occurred while loading the content.

Re: [magnifiers] Missing Posts

Expand Messages
  • Peter Verhoeven
    Hi Greg, As far I can see I didn t miss any postings. Maybe there are problems with the mail server of you ISP? Regards Peter Verhoeven
    Message 1 of 3 , Jan 10, 2001
    • 0 Attachment
      Hi Greg,

      As far I can see I didn't miss any postings. Maybe there are problems with
      the mail server of you ISP?

      Regards Peter Verhoeven

      At 11:06 09-01-2001 -0500, you wrote:
      >I seem to be recieving only every other post. This is also happening with
      >another list I belong to hosted by egroups. I have emailed this concern to
      >egroups but have not recieved any response. Is anyone else having this
      >problem?
      >
      >Greg
      >
      >The Screen Magnifiers Homepage
      >
      >http://www.magnifiers.org
      >
      >
      >
      >To Post a message, send it to: magnifiers@...
      >
      >To Unsubscribe, send a blank message to: magnifiers-unsubscribe@...
    • Haverp@aol.com
      pav@oce.nl writes:
      Message 2 of 3 , Jan 10, 2001
      • 0 Attachment
        pav@... writes:

        << As far I can see I didn't miss any postings. Maybe there are problems with
        the mail server of you ISP? >>

        Thanks for your response, Peter, the problem does seems to be with egroups
        and not my ISP. A very active guitar list I belong to, also hosted by
        egroups, with 900 members has identified about 60 people recieving only every
        other post. Egroups has not responded to our inquiries. The guitar list
        owner is trying to contact egroups about it, but has recieved no response
        from them either.

        Greg
      Your message has been successfully submitted and would be delivered to recipients shortly.