Loading ...
Sorry, an error occurred while loading the content.

Re: [magnifiers] Using Adobe Reader X with ZoomText 9.19

Expand Messages
  • Haverp@aol.com
    Use these settings in Adobe Reader X to use with ZoomText Settings for Adobe reader X (10.xx) Choose Edit Preferences Form the categories frame on the left
    Message 1 of 3 , Oct 7, 2012
    • 0 Attachment
      Use these settings in Adobe Reader X to use with ZoomText


      Settings for Adobe reader X (10.xx)

      Choose Edit > Preferences

      Form the categories frame on the left

      1) Choose General
      At the bottom of the page remove the check mark for
      Enable protected mode at startup
      (NOTE: be aware that this is a security feature and has a risk associated
      with turning this off, However ZoomText readers will not work with this
      enabled)

      2) Choose 3D & Multimedia category
      Remove the check mark for Enable hardware rendering for legacy video card
      Then be sure that the Preferred Renderer changed to Software if it did
      not then choose it

      3) Accessibility under the Override Page Display section
      Check the box for Always use Page Layout Style choose Single Page
      Continuous
      Also check the box for Always use Zoom Setting choose 100%

      4) Choose Internet category remove check mark Display PDF in Browser

      5) Reading category
      Under check the box for Override the reading order in tagged documents
      Under the Screen Reader Options
      Page vs Document Options: choose Read the entire document
      Remove the check for Confirm before tagging documents

      6) Choose OK to save these settings

      /greg


      In a message dated 10/7/2012 4:50:58 P.M. Eastern Daylight Time,
      johncunniff@... writes:




      Hello, Everybody!

      I have a question for you.

      I have been trying to run an ebook that has been scanned to be created into
      PDF file. I am using ZoomText 9.19 with Adobe Reader X (version 10). When I
      ran the program, the hot keys won't work. I try to exit Adobe Reader X,
      ZoomText hot key worked. I think that there is a problem with ZoomText not
      working when I use Adobe Reader X.

      Does anyone have the solution for me? Please let me know if any.

      Thank you very much.

      Johnny :)

      John Cunniff
      President,
      Deaf-Blind Contact Center
      E-mail: _johnc@..._ (mailto:johnc@...) or
      _johncunniff@..._ (mailto:johncunniff@...)
      Facebook: _http://www.facebook.com/jcunniff_
      (http://www.facebook.com/jcunniff)
      IMs: JCunn27611 or _johncunniff@..._ (mailto:johncunniff@...)
      PhoneS: 781-517-7588; Text IM: 781-606-0343
      Skype: [PPD - Busy schedules]
      Fax: 781-979-0215






      [Non-text portions of this message have been removed]
    • John Cunniff
      Hi Greg, I followed your instructions very carefully, it is a manual one. I have made 5 settings to save the change. Now, it is successful after I had to
      Message 2 of 3 , Oct 7, 2012
      • 0 Attachment
        Hi Greg,

        I followed your instructions very carefully, it is a manual one. I have made
        5 settings to save the change. Now, it is successful after I had to restart
        Adobe Reader X!

        I am glad that you gave me the better instructions to work with ZoomText.

        I will let you know if I finds any more problem.

        Thanks!

        Johnny :)

        John Cunniff
        President,
        Deaf-Blind Contact Center
        E-mail: johnc@... or johncunniff@...
        Facebook: http://www.facebook.com/jcunniff
        IMs: JCunn27611 or johncunniff@...
        PhoneS: 781-517-7588; Text IM: 781-606-0343
        Skype: [PPD - Busy schedules]
        Fax: 781-979-0215

        -----Original Message-----
        From: magnifiers@yahoogroups.com [mailto:magnifiers@yahoogroups.com] On
        Behalf Of Haverp@...
        Sent: Sunday, October 07, 2012 11:32 PM
        To: magnifiers@yahoogroups.com
        Subject: Re: [magnifiers] Using Adobe Reader X with ZoomText 9.19

        Use these settings in Adobe Reader X to use with ZoomText


        Settings for Adobe reader X (10.xx)

        Choose Edit > Preferences

        Form the categories frame on the left

        1) Choose General
        At the bottom of the page remove the check mark for
        Enable protected mode at startup
        (NOTE: be aware that this is a security feature and has a risk associated
        with turning this off, However ZoomText readers will not work with this
        enabled)

        2) Choose 3D & Multimedia category
        Remove the check mark for Enable hardware rendering for legacy video card
        Then be sure that the Preferred Renderer changed to Software if it did
        not then choose it

        3) Accessibility under the Override Page Display section
        Check the box for Always use Page Layout Style choose Single Page
        Continuous
        Also check the box for Always use Zoom Setting choose 100%

        4) Choose Internet category remove check mark Display PDF in Browser

        5) Reading category
        Under check the box for Override the reading order in tagged documents
        Under the Screen Reader Options
        Page vs Document Options: choose Read the entire document
        Remove the check for Confirm before tagging documents

        6) Choose OK to save these settings

        /greg


        In a message dated 10/7/2012 4:50:58 P.M. Eastern Daylight Time,
        johncunniff@... writes:




        Hello, Everybody!

        I have a question for you.

        I have been trying to run an ebook that has been scanned to be created into
        PDF file. I am using ZoomText 9.19 with Adobe Reader X (version 10). When I
        ran the program, the hot keys won't work. I try to exit Adobe Reader X,
        ZoomText hot key worked. I think that there is a problem with ZoomText not
        working when I use Adobe Reader X.

        Does anyone have the solution for me? Please let me know if any.

        Thank you very much.

        Johnny :)

        John Cunniff
        President,
        Deaf-Blind Contact Center
        E-mail: _johnc@..._ (mailto:johnc@...) or
        _johncunniff@..._ (mailto:johncunniff@...)
        Facebook: _http://www.facebook.com/jcunniff_
        (http://www.facebook.com/jcunniff)
        IMs: JCunn27611 or _johncunniff@..._ (mailto:johncunniff@...)
        PhoneS: 781-517-7588; Text IM: 781-606-0343
        Skype: [PPD - Busy schedules]
        Fax: 781-979-0215






        [Non-text portions of this message have been removed]



        ------------------------------------

        The Screen Magnifiers Homepage
        http://www.magnifiers.org
        Make It Visible!



        Yahoo! Groups Links
      Your message has been successfully submitted and would be delivered to recipients shortly.