Loading ...
Sorry, an error occurred while loading the content.

Re: [magnifiers] Windows 7 Magnifier with ZoomText

Expand Messages
  • Bas Cancrinus
    Hi Sherry, I think your problem is caused by your PC desktop theme. Full screen mode needs an Aero based theme to work. This is the W7 default, but companies
    Message 1 of 3 , Aug 2, 2012
    • 0 Attachment
      Hi Sherry,

      I think your problem is caused by your PC desktop theme. Full screen mode needs an Aero based theme to work. This is the W7 default, but companies tend to turn it off (Why???). I had the same problem and had to ask for a policy change. Good luck!

      Kind regards, Bas

      Op 2 aug. 2012 om 17:54 heeft Sherry Wells <sdwells@...> het volgende geschreven:

      > Hello all,
      >
      > I have major problems using one of my work, Java based applications with
      > Zoomtext. No one has been able to resolve this problem. I would be happy
      > to close ZT and use the Windows 7 magnifier for the brief amount of time I
      > need to run this app once a week. I cannot get the Windows 7 magnifier to
      > operate in full screen mode though. The full screen option is grayed out.
      > I talked to someone else who has ZT on a Windows 7 machine and he saw the
      > same thing, not able to make Windows 7 magnifier operate in full screen
      > mode. However, when he checked his Windows 7 computer that did NOT have
      > ZT installed, the Windows 7 magnifier had no problems being set to full
      > screen mode. I called AI Squared and the support person told me ZT would
      > not do anything to the video driver that would have any impact on the
      > Windows 7 magnifier. Can anyone think of what could be going on here?
      > Thanks.
      >
      > Regards,
      > Sherry Wells
      >
      > [Non-text portions of this message have been removed]
      >
      >


      [Non-text portions of this message have been removed]
    • Michael Wigle
      Yup, you have to have the Theme set to Windows 7 with all the default display settings. There are a few display settings you can change without losing the
      Message 2 of 3 , Aug 2, 2012
      • 0 Attachment
        Yup, you have to have the Theme set to Windows 7 with all the default
        display settings. There are a few display settings you can change without
        losing the functionality but it's best to leave it at defaults.

        Michael

        -----Original Message-----
        From: magnifiers@yahoogroups.com [mailto:magnifiers@yahoogroups.com] On
        Behalf Of Sherry Wells
        Sent: Thursday, August 2, 2012 11:54 AM
        To: magnifiers@yahoogroups.com
        Subject: [magnifiers] Windows 7 Magnifier with ZoomText

        Hello all,

        I have major problems using one of my work, Java based applications with
        Zoomtext. No one has been able to resolve this problem. I would be happy
        to close ZT and use the Windows 7 magnifier for the brief amount of time I
        need to run this app once a week. I cannot get the Windows 7 magnifier to
        operate in full screen mode though. The full screen option is grayed out.
        I talked to someone else who has ZT on a Windows 7 machine and he saw the
        same thing, not able to make Windows 7 magnifier operate in full screen
        mode. However, when he checked his Windows 7 computer that did NOT have ZT
        installed, the Windows 7 magnifier had no problems being set to full screen
        mode. I called AI Squared and the support person told me ZT would not do
        anything to the video driver that would have any impact on the Windows 7
        magnifier. Can anyone think of what could be going on here?
        Thanks.

        Regards,
        Sherry Wells


        [Non-text portions of this message have been removed]



        ------------------------------------

        The Screen Magnifiers Homepage
        http://www.magnifiers.org
        Make It Visible!



        Yahoo! Groups Links
      Your message has been successfully submitted and would be delivered to recipients shortly.