Loading ...
Sorry, an error occurred while loading the content.
 

Re: [magnifiers] Repeat rate in ZoomText 9.0x

Expand Messages
  • Frank Siedlaczek
    ... Well, your keyboard settings are not to blame. Zoomtext versions 8.x onwards have their own way of controlling querying the keyboard. They don t use the
    Message 1 of 4 , Apr 6, 2007
      John Cunniff -- DeepSpace NetAdmin wrote:
      > Hello, Everybody!
      > I have a curious question to ask you.

      Well, your keyboard settings are not to blame. Zoomtext versions 8.x
      onwards have their own way of controlling querying the keyboard. They
      don't use the same windows keyboard events anymore that ZT 7.x did. For
      me personally, I regard this change as 'breaking a feature'. Maybe some
      folks like the new behaviour, then AiSquared should have made this
      configurable in the ZT options dialog. They never bothered to change it
      back nor to make it configurable. So... Version 8.x and above: no
      repeats. Not even for Alt-Arrow-keys to accelerate / slow down
      scrolling. Really a pity.

      And Happy Easter for you all soon!

      Regards
      Frank
    • John Cunniff -- DeepSpace NetAdmin
      Hello, Frank! Wow! I ve learned something new that I did not know about ZT 8.x & above no longer accepts Repeat Rate like ZoomText 7.x did supported this. Oh
      Message 2 of 4 , Apr 6, 2007
        Hello, Frank!

        Wow! I've learned something new that I did not know about ZT 8.x &
        above no longer accepts Repeat Rate like ZoomText 7.x did supported
        this. Oh well. Yes, I agree with you, it is a PITY!!! If I am in 16x
        or more magnification, for example, a computer technician needs to
        work on my Windows update that he must take care of each machines,
        he asks me to fix my ZoomText, I would want to hit ALT+ minus sign
        repeatedly without pressing (hold down two keys together for a
        second), but my easiest and faster way I have to do is hit ALT+DEL!
        LOL.

        Thanks for explaining to me about this situation, I understand that
        clearly!

        Happy Easter to all of you, too!

        Regards,

        John Cunniff

        --- In magnifiers@yahoogroups.com, Frank Siedlaczek <siedlaczek@...>
        wrote:
        >
        > John Cunniff -- DeepSpace NetAdmin wrote:
        > > Hello, Everybody!
        > > I have a curious question to ask you.
        >
        > Well, your keyboard settings are not to blame. Zoomtext versions
        8.x
        > onwards have their own way of controlling querying the keyboard.
        They
        > don't use the same windows keyboard events anymore that ZT 7.x
        did. For
        > me personally, I regard this change as 'breaking a feature'. Maybe
        some
        > folks like the new behaviour, then AiSquared should have made this
        > configurable in the ZT options dialog. They never bothered to
        change it
        > back nor to make it configurable. So... Version 8.x and above: no
        > repeats. Not even for Alt-Arrow-keys to accelerate / slow down
        > scrolling. Really a pity.
        >
        > And Happy Easter for you all soon!
        >
        > Regards
        > Frank
        >
      • BruceHP@aol.com
        ... repeats. Not even for Alt-Arrow-keys to accelerate / slow down ... Keep Shooting! BruceHP@aol.com ... From: siedlaczek@gmx.de To:
        Message 3 of 4 , Apr 6, 2007
          >So... Version 8.x and above: no

          repeats. Not even for Alt-Arrow-keys to accelerate / slow down

          >scrolling. Really a pity. I much prefer the new way, tapping the + or arrow key is much more controlable that just holding it down. Of course, you could just scroll the magnification. ---========================
          Keep Shooting!
          BruceHP@...
          ==========================
          -----Original Message-----
          From: siedlaczek@...
          To: magnifiers@yahoogroups.com
          Sent: Fri, 6 Apr 2007 10:27 AM
          Subject: Re: [magnifiers] Repeat rate in ZoomText 9.0x

          John Cunniff -- DeepSpace NetAdmin wrote:
          > Hello, Everybody!
          > I have a curious question to ask you.

          Well, your keyboard settings are not to blame. Zoomtext versions 8.x
          onwards have their own way of controlling querying the keyboard. They
          don't use the same windows keyboard events anymore that ZT 7.x did. For
          me personally, I regard this change as 'breaking a feature'. Maybe some
          folks like the new behaviour, then AiSquared should have made this
          configurable in the ZT options dialog. They never bothered to change it
          back nor to make it configurable. So... Version 8.x and above: no
          repeats. Not even for Alt-Arrow-keys to accelerate / slow down
          scrolling. Really a pity.

          And Happy Easter for you all soon!

          Regards
          Frank


          The Screen Magnifiers Homepage
          http://www.magnifiers.org
          Make It Visible!




          Yahoo! Groups Links




          ________________________________________________________________________
          AOL now offers free email to everyone. Find out more about what's free from AOL at AOL.com.


          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.