Loading ...
Sorry, an error occurred while loading the content.

Adobe Reader 7.xx

Expand Messages
  • BruceHP@aol.com
    While I can t use either AppReader or DocReader with Adobe Reader, I have found that the newest version of Adobe Reader has its own reader what will use any
    Message 1 of 1 , Jun 30, 2005
    • 0 Attachment
      While I can't use either AppReader or DocReader with Adobe Reader, I have
      found that the newest version of Adobe Reader has its own reader what will use
      any Synithizerr that is loaded on your system, including NegSpeech from ZT9B.
      It's listed in the drop-down menu as "Read Out Loud". HTH!

      --================
      Keep Shooting!
      BruceHP@...
      =================


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.