Loading ...
Sorry, an error occurred while loading the content.

Zx8.1 installed on pc with Supernova 5.02 on it

Expand Messages
  • Luc S t e r c k x
    Hi, I ve installed Zoomtext 8.1 on pc with Supernova 5.02 on it. The installation went well. At the end of it, it was asked to reboot the system. That has been
    Message 1 of 2 , Sep 10, 2004
    View Source
    • 0 Attachment
      Hi,

      I've installed Zoomtext 8.1 on pc with Supernova 5.02 on it.
      The installation went well. At the end of it, it was asked to reboot the system.
      That has been done.

      When I try to launch Zx8.1, he comes with the message :

      The Zoomtext vido driver has been installed. You must restart
      your computer before running Zoomtext.
      Would you like to restart your computer now ?


      I reboot and afterwards the same message appears when launching Zoomtext

      Have you had the same experience ? Were you able to
      solve this ? (I'm running under Windows 2000)


      Many thanks,

      Luc

      [Non-text portions of this message have been removed]
    • Walter Gerschalle
      Hi Luc, I think the pronblem is caused because you are using a non DCM compliant version of Supernova, from what I remeber you need to have Supernova version
      Message 2 of 2 , Sep 13, 2004
      View Source
      • 0 Attachment
        Hi Luc,

        I think the pronblem is caused because you are using a
        non DCM compliant version of Supernova, from what I
        remeber you need to have Supernova version 5.20 or
        later. I think there is an article related to this on
        the Dolphin web site, go to
        http://www.dolphinuk.co.uk/support/knowledgebase/index.asp
        and do a search on DCM.

        Bye,

        Walt

        --- Luc S t e r c k x <lsterckx@...> wrote:

        > Hi,
        >
        > I've installed Zoomtext 8.1 on pc with Supernova
        > 5.02 on it.
        > The installation went well. At the end of it, it was
        > asked to reboot the system.
        > That has been done.
        >
        > When I try to launch Zx8.1, he comes with the
        > message :
        >
        > The Zoomtext vido driver has been installed. You
        > must restart
        > your computer before running Zoomtext.
        > Would you like to restart your computer now ?
        >
        >
        > I reboot and afterwards the same message appears
        > when launching Zoomtext
        >
        > Have you had the same experience ? Were you able to
        > solve this ? (I'm running under Windows 2000)
        >
        >
        > Many thanks,
        >
        > Luc
        >
        > [Non-text portions of this message have been
        > removed]
        >
        >
        >
        > ------------------------ Yahoo! Groups Sponsor
        > --------------------~-->
        > Make a clean sweep of pop-up ads. Yahoo! Companion
        > Toolbar.
        > Now with Pop-Up Blocker. Get it for free!
        >
        http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/8vOslB/TM
        >
        --------------------------------------------------------------------~->
        >
        >
        > The Screen Magnifiers Homepage
        >
        > http://www.magnifiers.org
        >
        >
        >
        > To Post a message, send it to:
        > magnifiers@...
        >
        > To Unsubscribe, send a blank message to:
        > magnifiers-unsubscribe@...
        > Yahoo! Groups Links
        >
        >
        > magnifiers-unsubscribe@yahoogroups.com
        >
        >
        >
        >





        ___________________________________________________________ALL-NEW Yahoo! Messenger - all new features - even more fun! http://uk.messenger.yahoo.com
      Your message has been successfully submitted and would be delivered to recipients shortly.