Loading ...
Sorry, an error occurred while loading the content.

RE: [magnifiers] Digest Number 501

Expand Messages
  • Richard
    To George: I found out there is a very specific order in which one has to install the low-vision software, or otherwise you get the error messages that you
    Message 1 of 1 , Mar 16, 2003
    • 0 Attachment
      To George: I found out there is a very specific order in which one has
      to install the low-vision software, or otherwise you get the error
      messages that you received.

      I have Zoomtext; I had to install Zoomtext first, then OpenBook 6.0, or
      otherwise the video drivers got "confused," due to (in your case) Magic
      8.0 getting installed before Zoomtext, and nothing would work, and I'd
      get error messages.

      So, in your case, make sure Zoomtext was installed first, then Magic 8.0

      If you installed Magic 8.0 *before* you installed Zoomtext, uninstall
      both Zoomtext and Magic, reboot, and (with minimum number of programs
      running), install Zoomtext first, then Magic 8.0

      There is a very detailed web page on this at Freedom Scientific, that
      gets very involved, if this doesn't work, or you can call Freedom
      Scientific at 1-800-444-4443 and explain the trouble you're having. If
      you're on a low income, tell them you can't afford the toll-charge to
      their technical support number, and ask if they can switch you over, or
      call you back.

      Hope this helps!
    Your message has been successfully submitted and would be delivered to recipients shortly.