Loading ...
Sorry, an error occurred while loading the content.

Question about Zoomtext

Expand Messages
  • Tony Heath
    If you have version 7.03 already, is the version that is compatible with Windows XP a free upgrade?
    Message 1 of 3 , Oct 2, 2002
    • 0 Attachment
      If you have version 7.03 already, is the version that is compatible with
      Windows XP a free upgrade?
    • Peter Verhoeven
      Hi, No, the version that is compatible with Windows XP is version 7.1 and not a free update from 7.03. Regards Peter Verhoeven ... Outgoing mail is certified
      Message 2 of 3 , Oct 2, 2002
      • 0 Attachment
        Hi,

        No, the version that is compatible with Windows XP is version 7.1 and not a
        free update from 7.03.

        Regards Peter Verhoeven

        At 11:51 2-10-02 -0400, you wrote:

        >If you have version 7.03 already, is the version that is compatible with
        >Windows XP a free upgrade?
        >
        >
        >The Screen Magnifiers Homepage
        >
        >http://www.magnifiers.org
        >
        >
        >
        >To Post a message, send it to: magnifiers@...
        >
        >To Unsubscribe, send a blank message to: magnifiers-unsubscribe@...
        >
        >Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        >
        >
        >
        >
        >
        >
        >---
        >Incoming mail is certified Virus Free.
        >Checked by AVG anti-virus system (http://www.grisoft.com).
        >Version: 6.0.391 / Virus Database: 222 - Release Date: 19-9-02

        ----------


        ---
        Outgoing mail is certified Virus Free.
        Checked by AVG anti-virus system (http://www.grisoft.com).
        Version: 6.0.391 / Virus Database: 222 - Release Date: 19-9-02


        [Non-text portions of this message have been removed]
      • cremsonsky@aol.com
        version 7.03 of zoomtext isn t compatible with windows xp. I m sure of that, you would have to upgrade to 7.11 of zoomtext if you want a compatible version.
        Message 3 of 3 , Oct 2, 2002
        • 0 Attachment
          version 7.03 of zoomtext isn't compatible with windows xp. I'm sure of that,
          you would have to upgrade to 7.11 of zoomtext if you want a compatible
          version.


          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.