Loading ...
Sorry, an error occurred while loading the content.

MAGic 8.0 Demo

Expand Messages
  • John Cunniff -- DeepSpace NetAdmin
    Hello, everybody! Today, I downloaded MAGic 8.0 Demo version to evaluate a copy of MAGic to see if it is a good one for my girlfriend who is a LP-Windows user.
    Message 1 of 1 , Dec 1, 2001
    • 0 Attachment
      Hello, everybody!

      Today, I downloaded MAGic 8.0 Demo version to evaluate a copy of MAGic
      to see if it is a good one for my girlfriend who is a LP-Windows user.
      Well, I downloaded this then, ran an IntallShield program. I used an
      automatic installation then, rebooted as it is recommended. I waited for
      my Windows ME to finish re-loading programs. After that is done, I
      double-click an icon that has a white background with a black letter of
      "M". I tried to double-click, unfortunately, I see no magnifications run
      so, I tried double-click again,but still not working! I tried to read
      README.TXT to see what is going on? It does not say what happens if I
      try to run MAGic 8.0 but nothing comes up. It is weird that it did
      nothing when I double-click on "M" icon!!! What is going on with it? Did
      I install something incorrectly? I wonder about that. Thank you!!!

      Johnc

      --
      John Cunniff
      Network Administrator
      Aquarius.md.us.deepspace.org
      http://www.deepspace.org/chat.html

      E-Mail: mailto:johnc@...
      AIM: JCunn27611
      ICQ: 53861506
      FAX: 520-563-6157
    Your message has been successfully submitted and would be delivered to recipients shortly.