Loading ...
Sorry, an error occurred while loading the content.

4855RE: [magnifiers]

Expand Messages
  • Piet A. Zuidam
    Jul 3, 2009
    • 0 Attachment
      I had the same kind of problems when I installed Explorer 7. It appeared
      that Zoomtext 8.1 did not suppport explorer 7. I think you better upgrade
      your zoomtext to the latest version. But first check if that version already
      support explorer 8.
      Best regards,
      Piet Zuidam

      -----Oorspronkelijk bericht-----
      Van: magnifiers@yahoogroups.com [mailto:magnifiers@yahoogroups.com] Namens
      Verzonden: vrijdag 3 juli 2009 19:04
      Aan: magnifiers@yahoogroups.com
      Onderwerp: [magnifiers]


      I would appriciate help.
      For some reason my Doc Reader and Ap reader is no longer working when I want
      to read HTML messages I have Zoomtex 8.1

      The problem seem to began right after I up graded to Internet Exployer 8

      Is there a fix for this problem?

      Thank you.


      Much Aloha,

      [Non-text portions of this message have been removed]
    • Show all 7 messages in this topic