Loading ...
Sorry, an error occurred while loading the content.

Re: MAGIC.NEW

Expand Messages
  • Mat Wood
    Steve, I see your point and will probably look a bit further into this. The reason I believed this to be an issue was (if I recall correctly) that the
    Message 1 of 45 , Oct 1, 2004
    • 0 Attachment
      Steve,

      I see your point and will probably look a bit further into this.

      The reason I believed this to be an issue was (if I recall correctly)
      that the MG????.NEW files just started appearing after we upgraded to
      9 without us making any changes to our INIPUT statements. Hence it
      appeared that with everything kept the same, the files just started to
      appear - in hindsight I guess this was just a change to the INIPUT
      behaviour in 9.

      From what your saying it sounds like we just need to do a global find
      and replace to change all INIPUT(x, 'T'LOG) to INIPUT(x, 'F'LOG) and
      this will stop the MG????.NEW files appearing. This won't be an issue
      for us as we want our .INI to be read only anyway, hence the 'T'LOG is
      unnecessary.

      Best Regards,
      Mat Wood

      --- In magicu-l@yahoogroups.com, "Steven G. Blank" <sgblank@x> wrote:
      > With all due respect, Mat, I disagree.
      >
      > To my way of seeing things, the ONLY problem is with the
      documentation in
      > that it does not clearly describe INIPut's actual behavior.
      >
      > I just finished a series of tests on Windows 98SE, using Magic v9.4
      SP3c
      > Desktop Development (MGLANTK94) with the MAGIC.INI file flagged as
      > Read-Only. Following are descriptions of my tests and their
      respective
      > results:
      >
    • Brookes, Alan
      Oscar, what errors? Under what conditions? Regards, Alan ... From: oscaraq2001 [mailto:oscaraq@amnetsal.com] Sent: Wednesday, October 06, 2004 8:06 PM To:
      Message 45 of 45 , Oct 7, 2004
      • 0 Attachment
        Oscar,
        what errors? Under what conditions?


        Regards,

        Alan


        -----Original Message-----
        From: oscaraq2001 [mailto:oscaraq@...]
        Sent: Wednesday, October 06, 2004 8:06 PM
        To: magicu-l@yahoogroups.com
        Subject: XP AND MSSQL


        Do you know what have i do to make the XP pc´s work with no problems
        with MSSQL, since all the others pc´s work fine but the XP reports DB
        ERRORS

        TIA

        Oscar Quintanilla
      Your message has been successfully submitted and would be delivered to recipients shortly.