Loading ...
Sorry, an error occurred while loading the content.
 

RE: [mach1mach2cnc] New Taig CNC mill experiencing some stepper noise issues

Expand Messages
  • mick winship
    I CAN SEND YOU A COPY OF MY XML FILE I RUN THE SAME MACHINE & IT TOOK A WHILE TO SORT IT From: mach1mach2cnc@yahoogroups.com
    Message 1 of 4 , Mar 31, 2008
      I CAN SEND YOU A COPY OF MY XML FILE I RUN THE SAME MACHINE & IT TOOK A
      WHILE TO SORT IT



      From: mach1mach2cnc@yahoogroups.com [mailto:mach1mach2cnc@yahoogroups.com]
      On Behalf Of chromium109
      Sent: 01 April 2008 00:30
      To: mach1mach2cnc@yahoogroups.com
      Subject: [mach1mach2cnc] New Taig CNC mill experiencing some stepper noise
      issues



      Hello,

      I had recently received my first Taig CNC mill and controller.
      the details can be found here:

      http://www.deepgroove1.com/cnc%20mill.htm

      Anyhow, I have Mach 3 installed and can jog the stepper motors fine,
      but I find that when the motors reach certain points they begin to
      sound a little rough, I'm not sure if this is a gear problem or
      simply that I need to further tune the motors. As I said previously
      they only seem to make the rough noises at certain points along their
      travel. I have used the .xml mill profile provided by the maker.

      Z- makes noise all the way up or down
      Y- makes noise moving forward but sounds fine when reversed
      X- makes noise after moving about 4" left from centered point

      I would appreciate any thoughts or advice you may have on the matter.

      Sincerely,

      Frank





      [Non-text portions of this message have been removed]
    • btbates1
      Check that your gibs are not too tight also......should be able to turn them freely by hand...... ... [mailto:mach1mach2cnc@yahoogroups.com] ... noise
      Message 2 of 4 , Apr 1, 2008
        Check that your gibs are not too tight also......should be able to
        turn them freely by hand......











        --- In mach1mach2cnc@yahoogroups.com, "mick winship" <gsx14r@...> wrote:
        >
        > I CAN SEND YOU A COPY OF MY XML FILE I RUN THE SAME MACHINE & IT TOOK A
        > WHILE TO SORT IT
        >
        >
        >
        > From: mach1mach2cnc@yahoogroups.com
        [mailto:mach1mach2cnc@yahoogroups.com]
        > On Behalf Of chromium109
        > Sent: 01 April 2008 00:30
        > To: mach1mach2cnc@yahoogroups.com
        > Subject: [mach1mach2cnc] New Taig CNC mill experiencing some stepper
        noise
        > issues
        >
        >
        >
        > Hello,
        >
        > I had recently received my first Taig CNC mill and controller.
        > the details can be found here:
        >
        > http://www.deepgroove1.com/cnc%20mill.htm
        >
        > Anyhow, I have Mach 3 installed and can jog the stepper motors fine,
        > but I find that when the motors reach certain points they begin to
        > sound a little rough, I'm not sure if this is a gear problem or
        > simply that I need to further tune the motors. As I said previously
        > they only seem to make the rough noises at certain points along their
        > travel. I have used the .xml mill profile provided by the maker.
        >
        > Z- makes noise all the way up or down
        > Y- makes noise moving forward but sounds fine when reversed
        > X- makes noise after moving about 4" left from centered point
        >
        > I would appreciate any thoughts or advice you may have on the matter.
        >
        > Sincerely,
        >
        > Frank
        >
        >
        >
        >
        >
        > [Non-text portions of this message have been removed]
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.