Loading ...
Sorry, an error occurred while loading the content.
 

Mach V3.37 quirks

Expand Messages
  • Terry Parker
    Hi Brian, I have tried the newest version V3.37 No change to the modio problem WHen using RUN FROM HERE the spindle now tries to retract back to z0.0 before
    Message 1 of 81 , Feb 23, 2008
      Hi Brian, I have tried the newest version V3.37

      No change to the modio problem

      WHen using RUN FROM HERE the spindle now tries to retract back to z0.0
      before executing the gcode. NO safe Z is NOT on(;-)DOUBLE CHECKED.

      Of course this crashes the spindle into the limit switches on occasion
      NOT good.

      Also the Gcode LIST on occasion freezes up. I noticed this when
      proofing a new program. I was following the moves on the dros and
      noticed the Gcode list bar had stopped advancing with the program.
      I had to stop the program and restart mach to clear that problem.

      (;-) TP
    • Mika Salmi
      Hi, I have R3.00(W2K)and I am using G100 for I/O only, I have got this bug only once, cannot get it repeat again, at least so far. What I found when this bug
      Message 81 of 81 , Feb 29, 2008
        Hi,

        I have R3.00(W2K)and I am using G100 for I/O only,
        I have got this bug only once,
        cannot get it repeat again, at least so far.

        What I found when this bug happens the G100 information in PlugIn drop down
        menu show G100 is not connected and is not movable, even clock is still
        running,
        Other wise everything seens normal exept MDI does not work.

        Regards Mika
      Your message has been successfully submitted and would be delivered to recipients shortly.