Loading ...
Sorry, an error occurred while loading the content.

mach 3 jog problem

Expand Messages
  • Claudette Rhoades
    the problem is this when jogging machine stops you loose function keys and have to reset in order to move again just keeps doing the same thing i have
    Message 1 of 3 , Feb 4, 2008
    • 0 Attachment
      the problem is this when jogging machine stops you loose function keys and have to reset in order to move again just keeps doing the same thing i have reinstalled sever times makes no difference any one have any ideas/thank you dusty rhoades

      [Non-text portions of this message have been removed]
    • Brian Barker
      Hello, Could you please tell us if you are getting an error in the status line? thanks Brian
      Message 2 of 3 , Feb 4, 2008
      • 0 Attachment
        Hello,
        Could you please tell us if you are getting an error in the status line?
        thanks
        Brian


        Claudette Rhoades wrote:
        > the problem is this when jogging machine stops you loose function keys and have to reset in order to move again just keeps doing the same thing i have reinstalled sever times makes no difference any one have any ideas/thank you dusty rhoades
        >
        >
        >
      • Claudette Rhoades
        hi brian thanks for replying problem solved it was the charge pump on the mini i/o board newer computor dosent have the power on the pin to run it jumpered pin
        Message 3 of 3 , Feb 4, 2008
        • 0 Attachment
          hi brian thanks for replying problem solved it was the charge pump on the mini i/o board newer computor dosent have the power on the pin to run it jumpered pin 1 and 2 on charge pump works fine now thanksthank you dusty rhoades


          To: mach1mach2cnc@yahoogroups.comFrom: brianb@...: Mon, 4 Feb 2008 12:19:35 -0500Subject: Re: [mach1mach2cnc] mach 3 jog problem




          Hello,Could you please tell us if you are getting an error in the status line?thanksBrianClaudette Rhoades wrote:> the problem is this when jogging machine stops you loose function keys and have to reset in order to move again just keeps doing the same thing i have reinstalled sever times makes no difference any one have any ideas/thank you dusty rhoades>>>







          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.