Loading ...
Sorry, an error occurred while loading the content.

Re: New G100 PlugIn.. was G100 error

Expand Messages
  • gimble88
    ... what is the worst case moves that give the most errors? I will only have the X axis hooked up , with brushed servos. Thanks, ... Thanks, for the offer
    Message 1 of 44 , Sep 1, 2006
    • 0 Attachment
      > Hi Spence,
      > I think I will be set to do a similar test this week end,
      what is the worst case moves that give the most errors? I will only
      have the X axis hooked up , with brushed servos. Thanks,
      > Jim C

      Thanks, for the offer Jim. If you look back through the recent posts,
      I showed on line of gcode I think it was G12 I0.5 that gave me a 1000
      count error when executed 500 times. On my system that was about 45
      degrees of motor rotation.

      I'm really glad I'm sorting out this non-repeatablity when the motors
      aren't hooked up to a machine. Now it's fun and I can test without
      running a ball screw and table all over creation.

      Spence
    • art
      Hi JB: For soem reason, according to the debug output, the G100 is hitting a point where its rejecting a move, and Mach isnt acknowledging the move. So the
      Message 44 of 44 , Sep 4, 2006
      • 0 Attachment
        Hi JB:

        For soem reason, according to the debug output, the G100 is hitting a point where its rejecting a move, and Mach isnt acknowledging the move. So the move is lost. You cannot fix this. Ill have to see what I can do internally. The G100 is getting everything, its as if its getting bogged down internally and then cannot accept that move.. Im not sure why as yet, probably a firmware bug, but it may be able to be fixed at my end..

        Thanks,
        Art
        www.artofcnc.ca

        Videos And Support Forums http://www.machsupport.com
        Users Map: http://www.frappr.com/machsupport
        ----- Original Message -----
        From: JBD
        To: mach1mach2cnc@yahoogroups.com
        Sent: Monday, September 04, 2006 4:41 AM
        Subject: Re: [mach1mach2cnc] G100, big problem


        Hi

        after a "all night run", 45° toolpath, and 45° offset (grex alone, so
        i'didn't see where the error occured, but on g00 x0 y0, i get x-10 y-10
        on DROs

        no overheating, only voltage regulator is hot, but not too much

        please help me, i've no idea on what to do....

        G-code file here : http://jazial.com/cn/files/benderfinition2x45.tap

        thanks

        JB D

        art a écrit :
        >
        > Hi JB:
        >
        > Hmm, seems to be a transmission error of some kind... Weird though,
        > its like its orignating in the G100 itself..
        >
        > Message 42 has seq #16 in it, message 43 has seq #17 in it, yet we get
        > an ack on 42 and an expect seq or 19 in 43.. doesnt make sense.. Your
        > G100 isnt overheating is it? This is a strange one. Ill see what I can
        > add to check for it..
        >
        > Art
        >
        > __





        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.