Loading ...
Sorry, an error occurred while loading the content.

RE: [mach1mach2cnc] Version 1.90.070 - Bug ?? in Toolpath

Expand Messages
  • Paul Gubbels
    Art, Looks great. When I zoom the toolpath during operation, only crosshair and cutter location zoom, not the (blue) toolpath of the part. It is correct again
    Message 1 of 61 , Jul 31, 2006
    • 0 Attachment
      Art,

      Looks great.

      When I zoom the toolpath during operation, only crosshair and cutter
      location zoom, not the (blue) toolpath of the part.

      It is correct again when there was a screen redraw after minimizing Mach to
      the taskbar.

      This is only when Mach is running (milling or the simulation)



      Paul










      --
      No virus found in this incoming message.
      Checked by AVG Free Edition.
      Version: 7.1.394 / Virus Database: 268.10.5/403 - Release Date: 07/28/2006



      --
      No virus found in this outgoing message.
      Checked by AVG Free Edition.
      Version: 7.1.394 / Virus Database: 268.10.5/403 - Release Date: 07/28/2006



      [Non-text portions of this message have been removed]
    • Andy Wander
      Art:I found it-my kernel speed got reset to 25KHz in Mach3(I use 45KHz) This was limiting my top speed, but it was also doing strange things with the
      Message 61 of 61 , Aug 7, 2006
      • 0 Attachment
        Art:

        I found it-my kernel speed got reset to 25KHz in Mach3(I use 45KHz) This
        was limiting my top speed, but it was also doing strange things with the
        accel/decal ramps.

        Andy



        -----Original Message-----
        From: mach1mach2cnc@yahoogroups.com
        [mailto:mach1mach2cnc@yahoogroups.com] On Behalf Of art
        Sent: Monday, August 07, 2006 11:49 AM
        To: mach1mach2cnc@yahoogroups.com
        Subject: Re: [mach1mach2cnc] Re: Version 1.90.070 - difference in
        Jogging behavior

        Andy:

        I cant see any reason for that one. Mine is joggin at 685 and is set
        to a max of 686 , so it seems to track....

        Thanks,
        Art
        www.artofcnc.ca

        Videos And Support Forums http://www.machsupport.com
        Users Map: http://www.frappr.com/machsupport
        ----- Original Message -----
        From: andywander
        To: mach1mach2cnc@yahoogroups.com
        Sent: Monday, August 07, 2006 12:11 PM
        Subject: [mach1mach2cnc] Re: Version 1.90.070 - difference in Jogging
        behavior


        OK, with D1.90.072, keyboard jog is even starnger.

        The rapid jog moves that I get are only at 37.51 in/min(rather than
        my axis setting of 60 in/min. This is with only one axis moving at a
        time, and with slow jog set at 100%.

        Andy

        And --- In mach1mach2cnc@yahoogroups.com, "Andy Wander" <awander@...>
        wrote:
        >
        > PS:
        >
        > This was using the keyboard arrow keys, with "SHIFT" held down to
        make
        > the machine move at rapid rate. It doesn't seem to do it if I don't
        use
        > the SHIFT key.
        >
        > ________________________________________
        > Andy Wander |
        >
        >
        > -----Original Message-----
        > From: mach1mach2cnc@yahoogroups.com
        > [mailto:mach1mach2cnc@yahoogroups.com] On Behalf Of Andy Wander
        > Sent: Wednesday, August 02, 2006 3:59 PM
        > To: mach1mach2cnc@yahoogroups.com
        > Subject: [mach1mach2cnc] Re: Version 1.90.070 - difference in
        Jogging
        > behavior
        >
        > Art:
        >
        > I was just fooling around in 1.90.070, and I noticed that keyboard
        > jogging seemed strange. When i released the jog keys after doing a
        > rapid jog, it took almost one full second fo rthye axis to begin to
        > ramp down, and then it "dropped" down abruptly to zero speed.
        >
        > I tried this over again, after a reboot, with the same results.
        ythen i
        > installed 1.90.064, 1.90.060, and fiunally R1.84.002 all of them
        acted
        > the same way.
        >
        > I went back to my Mach2 install, and it acts as it should in
        keyboard
        > jog.
        >
        > My motor settings on X & Y are 60 in/min max spoeed and 2 in/s/s
        accel.
        > (of course, in Mach2, it's 1in/s speed)
        >
        > Any ideas?
        >
        > Andy Wander
        >
        >
        >
        >
        >
        >
        > www.machsupport.com - Web site Access
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
        >
        > This communication including any attachments, are intended
        > for the exclusive use of the addressee(s) and contains
        > confidential or copyrighted materials. Duplication,
        > distribution or reproduction is strictly prohibited by law
        > without written permission of Verrex
        >






        [Non-text portions of this message have been removed]



        www.machsupport.com - Web site Access
        Yahoo! Groups Links








        This communication including any attachments, are intended
        for the exclusive use of the addressee(s) and contains
        confidential or copyrighted materials. Duplication,
        distribution or reproduction is strictly prohibited by law
        without written permission of Verrex
      Your message has been successfully submitted and would be delivered to recipients shortly.