Loading ...
Sorry, an error occurred while loading the content.

Driver test problems

Expand Messages
  • barakrouter
    Hi All I got a new laptop (IBM/LENOVO T42 1.7Ghz) and installed mach3(1.84) on it. The installation was smooth & I restarted. When I ran the drivertest ocx, I
    Message 1 of 3 , Jun 2, 2006
    • 0 Attachment
      Hi All

      I got a new laptop (IBM/LENOVO T42 1.7Ghz) and installed mach3(1.84)
      on it.
      The installation was smooth & I restarted.
      When I ran the drivertest ocx, I got a very poor result of 96 pps

      Can anyone think what is wrong ?

      Thanks,

      Barak.
    • art
      Barak: Probably the ACPI. Check the optimisations list form the support web site, it shows how to remove that. TYhe ACPI will reset the Processor speed to try
      Message 2 of 3 , Jun 2, 2006
      • 0 Attachment
        Barak:

        Probably the ACPI. Check the optimisations list form the support web site,
        it shows how to remove that. TYhe ACPI will reset the Processor speed to try
        to conserve power. It shoudl be turned off on systems with that trouble..

        Thanks,
        Art
        www.artofcnc.ca

        Videos And Support Forums http://www.machsupport.com
        Users Map: http://www.frappr.com/machsupport
        ----- Original Message -----
        From: "barakrouter" <barak.baron@...>
        To: <mach1mach2cnc@yahoogroups.com>
        Sent: Friday, June 02, 2006 9:00 AM
        Subject: [mach1mach2cnc] Driver test problems


        Hi All

        I got a new laptop (IBM/LENOVO T42 1.7Ghz) and installed mach3(1.84)
        on it.
        The installation was smooth & I restarted.
        When I ran the drivertest ocx, I got a very poor result of 96 pps

        Can anyone think what is wrong ?

        Thanks,

        Barak.






        www.machsupport.com - Web site Access
        Yahoo! Groups Links
      • galb2x2
        I found this posting when looking to solve the same problem as Barak described (drivertest result of 96 pps using an IBM T42 Thinkpad). Tried Art s suggestion
        Message 3 of 3 , May 1, 2007
        • 0 Attachment
          I found this posting when looking to solve the same problem as Barak
          described (drivertest result of 96 pps using an IBM T42 Thinkpad).
          Tried Art's suggestion of removing the ACPI and it worked (i.e.
          drivertest now running right around 25000 pps, although my laptop
          suddenly looks more like a desktop)! And tonight I was successful at
          getting all my steppers to jog using a PMDX-131 with four G201 Geckos.

          Great to have such a resource to help solve problems.

          Thanks. Galb


          --- In mach1mach2cnc@yahoogroups.com, art <fenerty@...> wrote:
          >
          > Barak:
          >
          > Probably the ACPI. Check the optimisations list form the support
          web site,
          > it shows how to remove that. TYhe ACPI will reset the Processor
          speed to try
          > to conserve power. It shoudl be turned off on systems with that
          trouble..
          >
          > Thanks,
          > Art
          > www.artofcnc.ca
          >
          > Videos And Support Forums http://www.machsupport.com
          > Users Map: http://www.frappr.com/machsupport
          > ----- Original Message -----
          > From: "barakrouter" <barak.baron@...>
          > To: <mach1mach2cnc@yahoogroups.com>
          > Sent: Friday, June 02, 2006 9:00 AM
          > Subject: [mach1mach2cnc] Driver test problems
          >
          >
          > Hi All
          >
          > I got a new laptop (IBM/LENOVO T42 1.7Ghz) and installed mach3(1.84)
          > on it.
          > The installation was smooth & I restarted.
          > When I ran the drivertest ocx, I got a very poor result of 96 pps
          >
          > Can anyone think what is wrong ?
          >
          > Thanks,
          >
          > Barak.
          >
          >
          >
          >
          >
          >
          > www.machsupport.com - Web site Access
          > Yahoo! Groups Links
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.