Loading ...
Sorry, an error occurred while loading the content.

Re: [mach1mach2cnc] Mach3 Release 1.02 -- Machine lockup! Help!

Expand Messages
  • art
    Hi: Optimise it with the optimisation list is what I advise. Also, try MAch2 and make sure its not a MAch3 issue. The optimisation list is in the files/utility
    Message 1 of 8 , Sep 1, 2005
    • 0 Attachment
      Hi:

      Optimise it with the optimisation list is what I advise. Also, try MAch2
      and make sure its not a MAch3 issue. The optimisation
      list is in the files/utility section of the group. Does the drivertest.exe
      work ok? Does it look OK as well. (Check the setup vide to see what it
      shoudl look like..

      Thanks,
      Art
      www.artofcnc.ca
      ----- Original Message -----
      From: "kepello" <carl@...>
      To: <mach1mach2cnc@yahoogroups.com>
      Sent: Thursday, September 01, 2005 11:53 AM
      Subject: [mach1mach2cnc] Mach3 Release 1.02 -- Machine lockup! Help!


      > Download and install Mach 3 Release v1.02. Every time I load
      > Mach3Mill I get the splash screen, the program loads and then after a
      > couple of seconds the whole system locks up. Mouse won't move,
      > keyboard dead. Only thing that works is Reset button or Power off.
      >
      > Brand new machine, Loaded Windows XP w/SP2 and drivers. Removed
      > unessential crap that comes with Windows... No software other than
      > drivers and >
    • kepello
      I tried running the special driver batch file, after which it no longer locks up, but several of the drivertest items then show blank, though it does complete
      Message 2 of 8 , Sep 1, 2005
      • 0 Attachment
        I tried running the special driver batch file, after which it no
        longer locks up, but several of the drivertest items then show
        blank, though it does complete without locking up.

        Is this ok, should I just run with the special driver? Is there any
        down side to this? Is this a feature/problem of my motherboard?

        Nervous to connect the machine yet.

        None of my old machines have needed the special driver mode. It
        sort of makes me think of riding on the "Special" bus to school or
        something equally undesirable!

        > Does the drivertest.exe work ok?

        Without the special driver, it locks the machine up too. Goes thru
        several steps, then at "SYSTEM UNDER MACH3 CONTROL" it locks up with
        the following items displayed.

        Interrupt used 00
        APIC Present (green box displayed)
        Pulse per second in 25khz mode 12206
        CPU Speed 1577
        APIC Timing Constant 2272
        Shortest time 21 7197
        Longest time 30 7375

        The graph starts about halghway between the 16 and 23 marks on the
        left and goes horizontally till almost 300, then there is a small
        spike after which it drops slightly and then runs fairly flat till
        the right end of the graph.


        Thanks!
        Carl



        Does it look OK as well. (Check the setup vide to see what it
        > shoudl look like..
        >
        > Thanks,
        > Art
        > www.artofcnc.ca
        > ----- Original Message -----
        > From: "kepello" <carl@l...>
        > To: <mach1mach2cnc@yahoogroups.com>
        > Sent: Thursday, September 01, 2005 11:53 AM
        > Subject: [mach1mach2cnc] Mach3 Release 1.02 -- Machine lockup!
        Help!
        >
        >
        > > Download and install Mach 3 Release v1.02. Every time I load
        > > Mach3Mill I get the splash screen, the program loads and then
        after a
        > > couple of seconds the whole system locks up. Mouse won't move,
        > > keyboard dead. Only thing that works is Reset button or Power
        off.
        > >
        > > Brand new machine, Loaded Windows XP w/SP2 and drivers. Removed
        > > unessential crap that comes with Windows... No software other
        than
        > > drivers and >
      • Ted Gregorius
        I ve been riding the special bus, I mean using the special driver with no problems at all. Ted ... From: kepello To: mach1mach2cnc@yahoogroups.com Sent:
        Message 3 of 8 , Sep 2, 2005
        • 0 Attachment
          I've been riding the special bus, I mean using the special driver with no problems at all.

          Ted

          ----- Original Message -----
          From: kepello
          To: mach1mach2cnc@yahoogroups.com
          Sent: Thursday, September 01, 2005 11:04 PM
          Subject: [Norton AntiSpam] [mach1mach2cnc] Re: Mach3 Release 1.02 -- Machine lockup! Help!


          I tried running the special driver batch file, after which it no
          longer locks up, but several of the drivertest items then show
          blank, though it does complete without locking up.

          Is this ok, should I just run with the special driver? Is there any
          down side to this? Is this a feature/problem of my motherboard?

          Nervous to connect the machine yet.

          None of my old machines have needed the special driver mode. It
          sort of makes me think of riding on the "Special" bus to school or
          something equally undesirable!

          > Does the drivertest.exe work ok?

          Without the special driver, it locks the machine up too. Goes thru
          several steps, then at "SYSTEM UNDER MACH3 CONTROL" it locks up with
          the following items displayed.

          Interrupt used 00
          APIC Present (green box displayed)
          Pulse per second in 25khz mode 12206
          CPU Speed 1577
          APIC Timing Constant 2272
          Shortest time 21 7197
          Longest time 30 7375

          The graph starts about halghway between the 16 and 23 marks on the
          left and goes horizontally till almost 300, then there is a small
          spike after which it drops slightly and then runs fairly flat till
          the right end of the graph.


          Thanks!
          Carl



          Does it look OK as well. (Check the setup vide to see what it
          > shoudl look like..
          >
          > Thanks,
          > Art
          > www.artofcnc.ca
          > ----- Original Message -----
          > From: "kepello" <carl@l...>
          > To: <mach1mach2cnc@yahoogroups.com>
          > Sent: Thursday, September 01, 2005 11:53 AM
          > Subject: [mach1mach2cnc] Mach3 Release 1.02 -- Machine lockup!
          Help!
          >
          >
          > > Download and install Mach 3 Release v1.02. Every time I load
          > > Mach3Mill I get the splash screen, the program loads and then
          after a
          > > couple of seconds the whole system locks up. Mouse won't move,
          > > keyboard dead. Only thing that works is Reset button or Power
          off.
          > >
          > > Brand new machine, Loaded Windows XP w/SP2 and drivers. Removed
          > > unessential crap that comes with Windows... No software other
          than
          > > drivers and >






          Yahoo! Groups Links









          [Non-text portions of this message have been removed]
        • art
          Carl: There is no trouble with running the special driver, but usually it is only needed if you reboot on the original drivers test. BUT if the special
          Message 4 of 8 , Sep 2, 2005
          • 0 Attachment
            Carl:

            There is no trouble with running the "special" driver, but usually it is
            only needed if you reboot on the original drivers test. BUT if the special
            driver does run the MAch program, then your fine. Ruin Mach and see what the
            pulse frequency shows on the diags page. If its zero, then switch back to
            the original driver and start the optimising proceedures, their the only
            thing that will help if this is the case..

            Thanks,
            Art
            www.artofcnc.ca
            ----- Original Message -----
            From: "kepello" <carl@...>
            To: <mach1mach2cnc@yahoogroups.com>
            Sent: Friday, September 02, 2005 12:04 AM
            Subject: [mach1mach2cnc] Re: Mach3 Release 1.02 -- Machine lockup! Help!


            >I tried running the special driver batch file, after which it no
            > longer locks up, but several of the drivertest items then show
            > blank, though it does complete without locking up.
            >
            > Is this ok, should I just run with the special driver? Is there any
            > down side to this? Is this a feature/problem of my motherboard?
            >
            > Nervous to connect the machine yet.
            >
          • kepello
            ... Nope. I was overly optimistic. Althought it did not lock up, it also did not run Mach either. Went thru the optimising procedure one at a time and FOUDN
            Message 5 of 8 , Sep 4, 2005
            • 0 Attachment
              > BUT if the special driver does run the MAch program, then your fine.

              Nope. I was overly optimistic. Althought it did not lock up, it also
              did not run Mach either.

              Went thru the optimising procedure one at a time and FOUDN THE ITEM.
              I had to use step #9 to switch from ACPI to Standard PC. Wierd, since
              my BIOS specifically has ACPI supported and enabled. But after than
              Mach runs fine. Don't need the special driver any more.

              Thanks for the excellent support!

              --Carl

              PS. Don't know if it's just me or what, but I would recommend anyone
              having trouble try Step #9 first! Easy to do and fixed me right up.
            • art
              Hi Carl: Not unusual, ACPI, though the manufacturers find it handy, really only has a plce in laptops. It supposedly saves power, but Ive had dozens of letters
              Message 6 of 8 , Sep 4, 2005
              • 0 Attachment
                Hi Carl:

                Not unusual, ACPI, though the manufacturers find it handy, really only
                has a plce in laptops. It supposedly saves power, but Ive had dozens of
                letters saying performance is enhanced once removed, and on alot of system,
                Mach wont run at all with ACPI installed simply because some drivers dont
                behave well with it when talking with Mach. But, hey, if it works, dont fix
                it. Glad to hear your Up and Running..

                Thanks,
                Art
                www.artofcnc.ca
                ----- Original Message -----
                From: "kepello" <carl@...>
                To: <mach1mach2cnc@yahoogroups.com>
                Sent: Sunday, September 04, 2005 3:33 PM
                Subject: [mach1mach2cnc] Re: Mach3 Release 1.02 -- Machine lockup! Help!


                >> BUT if the special driver does run the MAch program, then your fine.
                >
                > Nope. I was overly optimistic. Althought it did not lock up, it also
                > did not run Mach either.
                >
                > Went thru the optimising procedure one at a time and FOUDN THE ITEM.
                > I had to use step #9 to switch from ACPI to Standard PC. Wierd, since
                > my BIOS specifically has ACPI supported and enabled. But after than
                > Mach runs fine. Don't need the special driver any more.
                >
                > Thanks for the excellent support!
                >
                > --Carl
                >
                > PS. Don't know if it's just me or what, but I would recommend anyone
                > having trouble try Step #9 first! Easy to do and fixed me right up.
                >
                >
                >
                >
                >
                >
                >
                > Yahoo! Groups Links
                >
                >
                >
                >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.