Loading ...
Sorry, an error occurred while loading the content.

Re: New MachSupport Website menu

Expand Messages
  • tmday7
    Hi Rupert, Firefox was set to allow pages to select fonts and colors but isnt rendering correctly, if i choose my own fonts and colors, the menu looks better.
    Message 1 of 8 , Jul 30, 2013
    • 0 Attachment
      Hi Rupert,
      Firefox was set to allow pages to select fonts and colors but isnt rendering correctly, if i choose my own fonts and colors, the menu looks better. Gota love computers, huh ;)
      Thanks,
      Troy

      --- In mach1mach2cnc@yahoogroups.com, Rupert <rwenig2@...> wrote:
      >
      > Hello Troy,
      > It comes through fine here too using FireFox. You can change how it
      > appears under "Tools/options". You may have your set differently to us.
      >
      > Rupert
      >
      > On 7/30/2013 9:56 AM, tmday7 wrote:
      > > Hmmm... iam uptodate with Firefox. Just tried with IE8 and menu looks fine.
      > > O well, least i know that its on my end.
      > >
      > > Thanks,
      > > Troy
      >
      > --
      >
      > yvt
      >
      > Rupert Wenig
      > Camrose, Alberta, Canada.
      >
      > email: rwenig2@...
      >
      > http://users.xplornet.com/~rwenig/Home/
      >
    • westmountwood
      What is the link to the web site pull down menu?
      Message 2 of 8 , Jul 30, 2013
      • 0 Attachment
        What is the link to the web site pull down menu?

        --- In mach1mach2cnc@yahoogroups.com, "tmday7" <tmday88@...> wrote:
        >
        > Hi Rupert,
        > Firefox was set to allow pages to select fonts and colors but isnt rendering correctly, if i choose my own fonts and colors, the menu looks better. Gota love computers, huh ;)
        > Thanks,
        > Troy
        >
        > --- In mach1mach2cnc@yahoogroups.com, Rupert <rwenig2@> wrote:
        > >
        > > Hello Troy,
        > > It comes through fine here too using FireFox. You can change how it
        > > appears under "Tools/options". You may have your set differently to us.
        > >
        > > Rupert
        > >
        > > On 7/30/2013 9:56 AM, tmday7 wrote:
        > > > Hmmm... iam uptodate with Firefox. Just tried with IE8 and menu looks fine.
        > > > O well, least i know that its on my end.
        > > >
        > > > Thanks,
        > > > Troy
        > >
        > > --
        > >
        > > yvt
        > >
        > > Rupert Wenig
        > > Camrose, Alberta, Canada.
        > >
        > > email: rwenig2@
        > >
        > > http://users.xplornet.com/~rwenig/Home/
        > >
        >
      • Rupert
        It should be at the bottom of all messages. If not, try ... -- yvt Rupert Wenig Camrose, Alberta, Canada. email:
        Message 3 of 8 , Jul 30, 2013
        • 0 Attachment
          It should be at the bottom of all messages. If not, try
          <http://www.machsupport.com/>

          On 7/30/2013 12:35 PM, westmountwood wrote:
          > What is the link to the web site pull down menu?

          --

          yvt

          Rupert Wenig
          Camrose, Alberta, Canada.

          email: rwenig2@...

          http://users.xplornet.com/~rwenig/Home/
        Your message has been successfully submitted and would be delivered to recipients shortly.