Loading ...
Sorry, an error occurred while loading the content.
 

Re: Mill Wizard - Gear does not follow the rules

Expand Messages
  • Ron Ginger
    I will have to look at the depth of cut on gear- you are probably right, since we added the as entered feature after gear was in the package. I don t recall
    Message 1 of 2 , Jul 8 3:37 PM
      I will have to look at the depth of cut on gear- you are probably right,
      since we added the 'as entered' feature after gear was in the package. I
      don't recall going back to fix that. I will before the next release.

      The help file was fixed, but when Brian did an update he somehow got the
      old version. That has been fixed.

      We are about ready to release an update, fixing the path issues and the
      need for run as admin. Likely in a day or two, Im going to Brians
      tomorrow to plan our next couple releases.

      ron ginger


      > Posted by:"davesage12@..." davesage12@... davesage12@...
      > Date: Mon Jul 8, 2013 10:43 am ((PDT))
      >
      > I started a new Wizard job and selected "as enetered" as the procedure to determine the depth of cut. I prefer this method since I know better what my machine can handle for a cut rather than letting the wizard calculate equal cuts which might be more than I want. I don't mind if the last cut amounts to the very small remainder after equal cuts. I consider it a cleanup pass. So far so good.
      > So then I tried the gear wizard which does not use the Z-axis at all for cutter feed. I found out that it does not follow the depth of cut rules mandated in the setup. Perhaps since it use the Y-axis as the feed axis (not Z). Rather it divides into equal cuts.
      > I would have thought the rules set out in the setup page would have applied for whatever axis is doing the feeding. But alas...
      >
      > BTW
      >
      > Have you fixed the HELP for the gear wizard yet? I have no idea what the Step 1,2,3,4 options are usedfor. As far as I can see from the code I generated the gear is cut properly (other than above) by doing nothing with those controls.
      >
      > Sage
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.