Loading ...
Sorry, an error occurred while loading the content.

Re: [mach1mach2cnc] New Machine - I'm Confused

Expand Messages
  • johntech
    Dave Now that I have a machine where the table doesn t move I will have to re-watch all the videos again and learn about the offsets and all the other goodies
    Message 1 of 19 , Apr 23 12:37 PM
    • 0 Attachment
      Dave
      Now that I have a machine where the table doesn't move I will have to re-watch all the videos again and learn about the offsets
      and all the other goodies I didn't use on my first mill.

      Thanks again!!

      John Frankforther

      ----- Original Message -----
      From: qconvers@...
      To: mach1mach2cnc@yahoogroups.com
      Sent: Tuesday, April 23, 2013 3:27 PM
      Subject: Re: [mach1mach2cnc] New Machine - I'm Confused



      Hi John,

      That's the one! :0) Yeh, you don't do it every day so you forget.
      Setting it up from scratch is not hard with a little help from Art's videos.
      Happy to help.

      Regards Dave Kennedy

      In a message dated 23/04/2013 20:23:00 GMT Daylight Time, beebear@...
      writes:

      Dave

      I am watching the video now and I think you have found my answer!!!
      There is a check mark that will REVERSE the movement from the HOME for
      the X and Y axis's!!!

      I remember watching this when I got my First mill

      Thank you for remind me about it!!

      John Frankforther

      ----- Original Message -----
      From: qconvers@...
      To: mach1mach2cnc@yahoogroups.com
      Sent: Tuesday, April 23, 2013 3:07 PM
      Subject: Re: [mach1mach2cnc] New Machine - I'm Confused

      Actually I think you might have to make your soft limits - if they are + .

      http://www.machsupport.com/videos/

      Regards Dave

      In a message dated 23/04/2013 19:59:30 GMT Daylight Time, qconvers@...

      writes:

      Sorry I might have got that wrong.

      Have a look at Arts video... http://www.machsupport.com/videos/

      Homing/limits and offsets.

      Regards Dave

      In a message dated 23/04/2013 19:54:14 GMT Daylight Time, qconvers@...

      writes:

      Beebear,

      I had this with Gecko 540 .xml. The fact that it was the bed that moved
      not the gantry and the X motor was mounted on the left of the machine
      and
      not the right meant that X and Y moved backwards. You don't need to
      reassign
      buttons.

      Just go to Config> ports and pins > Motor outputs and change the dir
      lowactive, then your motors will go the other way.

      I have it so the bed comes towards you when it's homed.

      Regards Dave

      In a message dated 23/04/2013 19:45:20 GMT Daylight Time, beebear@...

      writes:

      Chuck
      That is what I'm trying to do. If I Click the REF ALL HOME button,
      looking
      strictly at the tool, the Z axis moves up in the positive
      direction on the screen and physically. Both X and Y physically move to
      the left front of the machine which is 0,0 or HOME. If I refresh the
      screen
      and then move the X or Y axis any where from homeposition, the screen
      will show it moving in the opposite direction.

      What I may do is return to the site and see it I can find the correct
      XML
      file as they seem to not want to answer my emails.

      ----- Original Message -----
      From: chuck
      To: mach1mach2cnc@yahoogroups.com
      Sent: Tuesday, April 23, 2013 6:36 AM
      Subject: Re: [mach1mach2cnc] New Machine - I'm Confused

      John,
      try to visualize the tool moving not the table it takes some getting used
      to especially if you have run a gantry type machine.
      is the tool moving around the part as shown in the toolpath window? if
      it
      is than you have no problem other than learning to visualize tool
      movement
      instead of table movement.
      Chuck
      ----- Original Message -----
      From: Johntech
      To: mach1mach2cnc@yahoogroups.com
      Sent: Monday, April 22, 2013 8:58 PM
      Subject: [mach1mach2cnc] New Machine - I'm Confused

      I just got a new machine, this is my second one, and I'm a little
      confused
      with the setup. The machine is from Automation Technology Inc.
      No XML file from the company other than what I found on their website.

      So here is what I have so far:
      - If I click the REF ALL HOME buton, the Z moves up with the DRO's
      reading
      positive.That seems ok.
      - The X axis moves to the left with the DRO's reading positive. That is
      backwards.
      - The Y axis moves towards the front of the machine with the DRO's
      reading
      positive. That is also backwards.
      - If I press the RIGHT arrow key the X axis moves to the RIGHT BUT the
      tool path shows moving to the LEFT.
      - The same with the Y axis. If I press the UP arrow key the Y axis moves
      towards the BACK of the machine BUT the tool path moves DOWN.

      I'm not even sure if this is the correct XML file for this machine! I
      have
      contacted the company several times and get nothing.
      Is there a setting in the XML file to reverse the tool path or should I
      dump this XML file and start from scratch?

      John Frankforther

      [Non-text portions of this message have been removed]

      [Non-text portions of this message have been removed]

      [Non-text portions of this message have been removed]

      ------------------------------------

      www.machsupport.com - Web site AccessYahoo! Groups Links

      [Non-text portions of this message have been removed]

      ------------------------------------

      www.machsupport.com - Web site AccessYahoo! Groups Links

      [Non-text portions of this message have been removed]

      ------------------------------------

      www.machsupport.com - Web site AccessYahoo! Groups Links

      [Non-text portions of this message have been removed]

      [Non-text portions of this message have been removed]

      ------------------------------------

      www.machsupport.com - Web site AccessYahoo! Groups Links

      [Non-text portions of this message have been removed]





      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.