Loading ...
Sorry, an error occurred while loading the content.

Re: NEWBEE I could really use some help solving a problem

Expand Messages
  • glen
    I do have it a 25K which is the lowest setting.
    Message 1 of 10 , Mar 26 8:48 PM
    • 0 Attachment
      I do have it a 25K which is the lowest setting.

      --- In mach1mach2cnc@yahoogroups.com, co9ora7@... wrote:
      >
      > I'm almost at 20 years rotating continentals - sucks to be me...
      >
      > Off the top of my head - in the settings set the com frequency to the lowest setting (I think it's 24k) and try that.
      >
      > Sent from my iPhone
      >
      > On Mar 26, 2013, at 12:24 AM, "glen" <gjsrv4@...> wrote:
      >
      > > Thanks I would like to know if it is just me or what! Because I don't under stand what's going on. I feel for you I did 16 years on grave shift and glad to be off it!
      > >
      > > --- In mach1mach2cnc@yahoogroups.com, co9ora7@ wrote:
      > > >
      > > > I'm stuck at work on night shift - I can't play with my machine to try and simulate what you're experiencing.
      > > >
      > > >
      > > > Sent from my iPhone
      > > >
      > > > On Mar 26, 2013, at 12:12 AM, "glen" <gjsrv4@> wrote:
      > > >
      > > > > I can cut prefect holes and has 0 backlash. I guess I do not understand why I can jog around at 70 inches per minute, but when I go into calibrate the travel to set steps it dose not move with the same motor tuning settings.
      > > > >
      > > > > --- In mach1mach2cnc@yahoogroups.com, co9ora7@ wrote:
      > > > > >
      > > > > > Firstly - make sure you actually are missing steps, and it's not actually backlash or a problem with your machine or Mach 3 set-up
      > > > > >
      > > > > > If you still think you're loosing steps there's a bunch of mail threads in the history of this yahoo group, search through there and you might find the solution.
      > > > > >
      > > > > > If you're not loosing steps in straight lines, but are experiencing erratic behavior in curves or circles check your I-j settings in set-up.
      > > > > >
      > > > > >
      > > > > > Sent from my iPhone
      > > > > >
      > > > > > On Mar 25, 2013, at 11:40 PM, "glen" <gjsrv4@> wrote:
      > > > > >
      > > > > > >
      > > > > > >
      > > > > > > When I try to do calibration for travel motors and they are missing steps, but when I jog around with arrow key it works fine. What am I doing wrong?
      > > > > > >
      > > > > > > I have been using jog key when testing velocity and acceleration, and have a happy spot were they run good at a much faster rate than when go to calibrate travel were motors stumble
      > > > > > > and a bad noise. I can get the motors to run smooth in the calibrstion of travel only if I retune the motors to a much lower velocity.
      > > > > > >
      > > > > > > Why is there a differance beween jogging and the calibration of travel?
      > > > > > >
      > > > > > > If anyone could help it would be greatly appreciated!
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > >
      > > > > >
      > > > > > [Non-text portions of this message have been removed]
      > > > > >
      > > > >
      > > > >
      > > >
      > > >
      > > > [Non-text portions of this message have been removed]
      > > >
      > >
      > >
      >
      >
      > [Non-text portions of this message have been removed]
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.