Loading ...
Sorry, an error occurred while loading the content.

Re: [mach1mach2cnc] Re: Mach3 Lathe 3rd axis

Expand Messages
  • Daniel
    Hi Karl, This thread on the forum may be helpful: http://www.machsupport.com/forum/index.php/topic,22367.0.html   Dan www.DYengineering.com
    Message 1 of 6 , Mar 19 11:05 AM
    • 0 Attachment
      Hi Karl,

      This thread on the forum may be helpful:
      http://www.machsupport.com/forum/index.php/topic,22367.0.html


       
      Dan
      www.DYengineering.com



      ________________________________
      From: nc_karl <nc_karl@...>
      To: mach1mach2cnc@yahoogroups.com
      Sent: Tuesday, March 19, 2013 4:10 PM
      Subject: [mach1mach2cnc] Re: Mach3 Lathe 3rd axis

      He found it, It was in ports and pins.  He says now when he programs "A 1.0" it turns continuously.  Thanks again
      Karl

      --- In mach1mach2cnc@yahoogroups.com, Daniel <yosefi83@...> wrote:
      >
      > Hi Karl,
      >
      > More info on his setup would be needed to to try and guess anything.
      >
      >
      >  
      > Dan
      > www.DYengineering.com
      >
      >
      >
      > ________________________________
      >  From: nc_karl <nc_karl@...>
      > To: mach1mach2cnc@yahoogroups.com
      > Sent: Tuesday, March 19, 2013 2:38 AM
      > Subject: [mach1mach2cnc] Mach3 Lathe 3rd axis

      > I have a friend who is building a rotary tool changer for his Compact 5 lathe.  He can't get it to move at all.  He has "ports and pin" set, but no motion.  X & Z work fine.  Any suggestions?
      > Karl
      >
      >
      >
      >
      > ------------------------------------
      >
      > www.machsupport.com - Web site AccessYahoo! Groups Links
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >




      ------------------------------------

      www.machsupport.com - Web site AccessYahoo! Groups Links



      [Non-text portions of this message have been removed]
    • nc_karl
      Thanks again Daniel. I passed the link on to him and talked to him again this morning. He is now off into the macro programming and I m sure the link will be
      Message 2 of 6 , Mar 20 8:19 AM
      • 0 Attachment
        Thanks again Daniel. I passed the link on to him and talked to him again this morning. He is now off into the macro programming and I'm sure the link will be of great assistance. Thanks

        Karl


        --- In mach1mach2cnc@yahoogroups.com, Daniel <yosefi83@...> wrote:
        >
        > Hi Karl,
        >
        > This thread on the forum may be helpful:
        > http://www.machsupport.com/forum/index.php/topic,22367.0.html
        >
        >
        >  
        > Dan
        > www.DYengineering.com
        >
        >
        >
        > ________________________________
        > From: nc_karl <nc_karl@...>
        > To: mach1mach2cnc@yahoogroups.com
        > Sent: Tuesday, March 19, 2013 4:10 PM
        > Subject: [mach1mach2cnc] Re: Mach3 Lathe 3rd axis
        >
        > He found it, It was in ports and pins.  He says now when he programs "A 1.0" it turns continuously.  Thanks again
        > Karl
        >
        > --- In mach1mach2cnc@yahoogroups.com, Daniel <yosefi83@> wrote:
        > >
        > > Hi Karl,
        > >
        > > More info on his setup would be needed to to try and guess anything.
        > >
        > >
        > >  
        > > Dan
        > > www.DYengineering.com
        > >
        > >
        > >
        > > ________________________________
        > >  From: nc_karl <nc_karl@>
        > > To: mach1mach2cnc@yahoogroups.com
        > > Sent: Tuesday, March 19, 2013 2:38 AM
        > > Subject: [mach1mach2cnc] Mach3 Lathe 3rd axis
        > > 
        > > I have a friend who is building a rotary tool changer for his Compact 5 lathe.  He can't get it to move at all.  He has "ports and pin" set, but no motion.  X & Z work fine.  Any suggestions?
        > > Karl
        > >
        > >
        > >
        > >
        > > ------------------------------------
        > >
        > > www.machsupport.com - Web site AccessYahoo! Groups Links
        > >
        > >
        > >
        > > [Non-text portions of this message have been removed]
        > >
        >
        >
        >
        >
        > ------------------------------------
        >
        > www.machsupport.com - Web site AccessYahoo! Groups Links
        >
        >
        >
        > [Non-text portions of this message have been removed]
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.