Loading ...
Sorry, an error occurred while loading the content.

Re: trigger macros broken?

Expand Messages
  • stirling12
    Any update on progress on this Brian? Thanks Ian
    Message 1 of 17 , Mar 1, 2013
    • 0 Attachment
      Any update on progress on this Brian?

      Thanks

      Ian

      --- In mach1mach2cnc@yahoogroups.com, Brian Barker <brianb@...> wrote:
      >
      > Sorry it has been a rate race here :( . I will start by sending it off
      > to the support guys and see if it works for them.. If they are happy I
      > will get you a copy :)
      >
      > Thanks
      > Brian
      >
      >
      > On 2/19/2013 6:51 AM, stirling12 wrote:
      > > Thanks Brian - how/where do I get hold of it?
      > >
      > > (Not sure what's happening to the board my previous reply disappeared)
      > >
      > > Ian
      > >
      >
    • Brian Barker
      I fixed it here.. Would you like to check it out :)
      Message 2 of 17 , Mar 1, 2013
      • 0 Attachment
        I fixed it here.. Would you like to check it out :)

        On 3/1/2013 3:54 AM, stirling12 wrote:
        > Any update on progress on this Brian?
        >
        > Thanks
        >
        > Ian
        >
        > --- In mach1mach2cnc@yahoogroups.com, Brian Barker<brianb@...> wrote:
        >> Sorry it has been a rate race here :( . I will start by sending it off
        >> to the support guys and see if it works for them.. If they are happy I
        >> will get you a copy :)
        >>
        >> Thanks
        >> Brian
        >>
        >>
        >> On 2/19/2013 6:51 AM, stirling12 wrote:
        >>> Thanks Brian - how/where do I get hold of it?
        >>>
        >>> (Not sure what's happening to the board my previous reply disappeared)
        >>>
        >>> Ian
        >>>
        >
        >
        >
        > ------------------------------------
        >
        > www.machsupport.com - Web site AccessYahoo! Groups Links
        >
        >
        >
        >
      • stirling12
        Yes please. I ve emailed you. Thanks Ian
        Message 3 of 17 , Mar 1, 2013
        • 0 Attachment
          Yes please. I've emailed you.

          Thanks

          Ian

          --- In mach1mach2cnc@yahoogroups.com, Brian Barker <brianb@...> wrote:
          >
          > I fixed it here.. Would you like to check it out :)
          >
          > On 3/1/2013 3:54 AM, stirling12 wrote:
          > > Any update on progress on this Brian?
          > >
          > > Thanks
          > >
          > > Ian
          > >
          > > --- In mach1mach2cnc@yahoogroups.com, Brian Barker<brianb@> wrote:
          > >> Sorry it has been a rate race here :( . I will start by sending it off
          > >> to the support guys and see if it works for them.. If they are happy I
          > >> will get you a copy :)
          > >>
          > >> Thanks
          > >> Brian
          > >>
          > >>
          > >> On 2/19/2013 6:51 AM, stirling12 wrote:
          > >>> Thanks Brian - how/where do I get hold of it?
          > >>>
          > >>> (Not sure what's happening to the board my previous reply disappeared)
          > >>>
          > >>> Ian
          > >>>
          > >
          > >
          > >
          > > ------------------------------------
          > >
          > > www.machsupport.com - Web site AccessYahoo! Groups Links
          > >
          > >
          > >
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.