Loading ...
Sorry, an error occurred while loading the content.

help with tuning of dugong dg3-16035 drives

Expand Messages
  • bishop_b@sbcglobal.net
    Hello all, I ve installed Dugong 16035 drives to drive my old Bridgeport Powertron servo motors( the motors do work ). Everythings connected, appears to be
    Message 1 of 2 , Feb 12, 2013
    • 0 Attachment
      Hello all,

      I've installed Dugong 16035 drives to drive my old Bridgeport Powertron servo motors( the motors do work ). Everythings connected, appears to be correct, firmware downloaded into the Dugong drives via the tuning stick, but I get no servo movement from any of the motors. I did try reversing the output wires to the motors, but no change.

      One of the real issues is that there are no recommendations on where to start with PID settings or process to go about tuning. I started with the "P" parameter at 300 and am now at 42,000 and the results are the same - no servo movement/dithering, etc.

      Anyone have any insight into PID parameter settings, or what values to start with or how you went about getting the drives going will be greatly appreciated.

      Thanks,
      Bill Bishop
      Brighton, MI
    • James Connerton
      Hi Bill,   Make sure you are providing an enable signal.  Most drives are going to need an enable/disable signal to be provided. ... From:
      Message 2 of 2 , Feb 12, 2013
      • 0 Attachment
        Hi Bill,   Make sure you are providing an enable signal.  Most drives are going to need an enable/disable signal to be provided.

        --- On Tue, 2/12/13, bishop_b@... <bishop_b@...> wrote:

        From: bishop_b@... <bishop_b@...>
        Subject: [mach1mach2cnc] help with tuning of dugong dg3-16035 drives
        To: mach1mach2cnc@yahoogroups.com
        Date: Tuesday, February 12, 2013, 3:16 PM
















         









        Hello all,



        I've installed Dugong 16035 drives to drive my old Bridgeport Powertron servo motors( the motors do work ). Everythings connected, appears to be correct, firmware downloaded into the Dugong drives via the tuning stick, but I get no servo movement from any of the motors. I did try reversing the output wires to the motors, but no change.



        One of the real issues is that there are no recommendations on where to start with PID settings or process to go about tuning. I started with the "P" parameter at 300 and am now at 42,000 and the results are the same - no servo movement/dithering, etc.



        Anyone have any insight into PID parameter settings, or what values to start with or how you went about getting the drives going will be greatly appreciated.



        Thanks,

        Bill Bishop

        Brighton, MI



























        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.