Loading ...
Sorry, an error occurred while loading the content.

Re: [mach1mach2cnc] Re: Hobbyist in trouble

Expand Messages
  • art2
    Wow..Im using 2.42 .. might be usefull for me to upgrade. :) Thanks, Art www.gearotic.com ... From: Ron Ginger To: mach1mach2cnc@yahoogroups.com Sent: Friday,
    Message 1 of 7 , Feb 2, 2013
    • 0 Attachment
      Wow..Im using 2.42 .. might be usefull for me to upgrade. :)


      Thanks,
      Art
      www.gearotic.com




      ----- Original Message -----
      From: Ron Ginger
      To: mach1mach2cnc@yahoogroups.com
      Sent: Friday, February 01, 2013 5:19 PM
      Subject: [mach1mach2cnc] Re: Hobbyist in trouble



      On 2/1/2013 3:23 PM, mach1mach2cnc@yahoogroups.com wrote:
      > The computer seems to run and work fine, Mach3 (R2.58) loaded from disk and running, drive tested ,

      Why would you want to run a version that old? That one has not been
      supported for about 5 years. Go to the machsupport.com site and download
      a current version. And while you are there download the installation and
      configuration manual and follow its step by step install setup.

      ron ginger




      [Non-text portions of this message have been removed]
    • Terry Parker
      YES but you are on Mach968 V2.42. THere IS a difference. (;-) Personelly like like the old version 1.84 myself. (;-) TP
      Message 2 of 7 , Feb 2, 2013
      • 0 Attachment
        YES but you are on Mach968 V2.42. THere IS a difference. (;-)

        Personelly like like the old version 1.84 myself.

        (;-) TP

        --- In mach1mach2cnc@yahoogroups.com, art2 wrote:
        >
        > Wow..Im using 2.42 .. might be usefull for me to upgrade. :)
        >
        >
        > Thanks,
        > Art
        > www.gearotic.com
        >
        >
        >
        >
        > ----- Original Message -----
        > From: Ron Ginger
        > To: mach1mach2cnc@yahoogroups.com
        > Sent: Friday, February 01, 2013 5:19 PM
        > Subject: [mach1mach2cnc] Re: Hobbyist in trouble
        >
        >
        >
        > On 2/1/2013 3:23 PM, mach1mach2cnc@yahoogroups.com wrote:
        > > The computer seems to run and work fine, Mach3 (R2.58) loaded from disk and running, drive tested ,
        >
        > Why would you want to run a version that old? That one has not been
        > supported for about 5 years. Go to the machsupport.com site and download
        > a current version. And while you are there download the installation and
        > configuration manual and follow its step by step install setup.
        >
        > ron ginger
        >
        >
        >
        >
        > [Non-text portions of this message have been removed]
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.