Loading ...
Sorry, an error occurred while loading the content.

Re: [mach1mach2cnc] Slow Jog in MachTurn problems

Expand Messages
  • Todor Boshnakov
    Have you got any HID devices, configured with KeyGrabber? If so, this is normal. It updates the DRO back to what the HID is set. Todor
    Message 1 of 5 , Apr 30, 2010
    • 0 Attachment
      Have you got any HID devices, configured with KeyGrabber? If so, this is normal. It updates the DRO back to what the HID is set.


      Todor



      ________________________________
      From: at6c <at6c@...>
      To: mach1mach2cnc@yahoogroups.com
      Sent: Sat, May 1, 2010 1:01:17 AM
      Subject: [mach1mach2cnc] Slow Jog in MachTurn problems


      I am running MachTurn ver .40 and I can't change the slow jog speed below 100% using the radio buttons on either the flyout panel or the Manual screen. If I type a number in the box and hit enter it goes back to 100%. Is this broken or is there another setting I am forgetting about?
      Thanks
      George







      [Non-text portions of this message have been removed]
    • George Steube
      Tudor, I wish I knew what an Hid device and KeyGrabber was. So I apparently don t have those in the computer. The machine only has a PLC and pendant
      Message 2 of 5 , May 1, 2010
      • 0 Attachment
        Tudor,
        I wish I knew what an Hid device and KeyGrabber was. So I apparently don't have those in the computer. The machine only has a PLC and pendant connected through ModIo the rest of the control is through the parallel port. Thanks
        George
        -----Original Message-----
        From: mach1mach2cnc@yahoogroups.com [mailto:mach1mach2cnc@yahoogroups.com]On Behalf Of Todor Boshnakov
        Sent: Saturday, May 01, 2010 1:24 AM
        To: mach1mach2cnc@yahoogroups.com
        Subject: Re: [mach1mach2cnc] Slow Jog in MachTurn problems



        Have you got any HID devices, configured with KeyGrabber? If so, this is normal. It updates the DRO back to what the HID is set.

        Todor

        ________________________________
        From: at6c <at6c@...>
        To: mach1mach2cnc@yahoogroups.com
        Sent: Sat, May 1, 2010 1:01:17 AM
        Subject: [mach1mach2cnc] Slow Jog in MachTurn problems

        I am running MachTurn ver .40 and I can't change the slow jog speed below 100% using the radio buttons on either the flyout panel or the Manual screen. If I type a number in the box and hit enter it goes back to 100%. Is this broken or is there another setting I am forgetting about?
        Thanks
        George

        [Non-text portions of this message have been removed]





        [Non-text portions of this message have been removed]
      • Brian Barker
        Hello George, Your Modio device is overwriting your FRO back to 100%.. You need to disable the device or find where you can set the value on your control panel
        Message 3 of 5 , May 2, 2010
        • 0 Attachment
          Hello George,
          Your Modio device is overwriting your FRO back to 100%.. You need to
          disable the device or find where you can set the value on your control
          panel / pendant.

          Thanks
          Brian


          George Steube wrote:
          > Tudor,
          > I wish I knew what an Hid device and KeyGrabber was. So I apparently don't have those in the computer. The machine only has a PLC and pendant connected through ModIo the rest of the control is through the parallel port. Thanks
          > George
          > -----Original Message-----
          > From: mach1mach2cnc@yahoogroups.com [mailto:mach1mach2cnc@yahoogroups.com]On Behalf Of Todor Boshnakov
          > Sent: Saturday, May 01, 2010 1:24 AM
          > To: mach1mach2cnc@yahoogroups.com
          > Subject: Re: [mach1mach2cnc] Slow Jog in MachTurn problems
          >
          >
          >
          > Have you got any HID devices, configured with KeyGrabber? If so, this is normal. It updates the DRO back to what the HID is set.
          >
          > Todor
          >
          >
          >
        • George Steube
          Brian, Thanks that s the answer, I was looking right at it and forgot why it was there. Sometimes it s hard to step back and look at the big picture. Mach
          Message 4 of 5 , May 2, 2010
          • 0 Attachment
            Brian,
            Thanks that's the answer, I was looking right at it and forgot why it was there. Sometimes it's hard to step back and look at the big picture. Mach .40 has been working great for threading and except for some self inflicted minor issues the whole package is doing a great job for me.
            Regards,
            George
            -----Original Message-----
            From: mach1mach2cnc@yahoogroups.com [mailto:mach1mach2cnc@yahoogroups.com]On Behalf Of Brian Barker
            Sent: Sunday, May 02, 2010 9:03 AM
            To: mach1mach2cnc@yahoogroups.com
            Subject: Re: [mach1mach2cnc] Slow Jog in MachTurn problems



            Hello George,
            Your Modio device is overwriting your FRO back to 100%.. You need to
            disable the device or find where you can set the value on your control
            panel / pendant.

            Thanks
            Brian

            George Steube wrote:
            > Tudor,
            > I wish I knew what an Hid device and KeyGrabber was. So I apparently don't have those in the computer. The machine only has a PLC and pendant connected through ModIo the rest of the control is through the parallel port. Thanks
            > George
            > -----Original Message-----
            > From: mach1mach2cnc@yahoogroups.com [mailto:mach1mach2cnc@yahoogroups.com]On Behalf Of Todor Boshnakov
            > Sent: Saturday, May 01, 2010 1:24 AM
            > To: mach1mach2cnc@yahoogroups.com
            > Subject: Re: [mach1mach2cnc] Slow Jog in MachTurn problems
            >
            >
            >
            > Have you got any HID devices, configured with KeyGrabber? If so, this is normal. It updates the DRO back to what the HID is set.
            >
            > Todor
            >
            >
            >





            [Non-text portions of this message have been removed]
          Your message has been successfully submitted and would be delivered to recipients shortly.