Loading ...
Sorry, an error occurred while loading the content.

136445Re: [mach1mach2cnc] Running from "feed hold"

Expand Messages
  • Mark Mickelsen
    Aug 1, 2012
    • 0 Attachment
      I was really hoping that someone could help me with this problem, but I
      guess that no one knows how to use Mach3 that well. Could someone give my
      Brian's email address so that I can ask him?
      Thanks,
      Mark

      On Thu, Jul 26, 2012 at 8:16 AM, msmickelsen <msmickelsen@...> wrote:

      > **
      >
      >
      > I used to use a previous version of Mach3, 1.84, I believe. In it I could
      > pause a run by clicking "feed hold". Then I could raise the bit to clean
      > it, move it around so I could get to it, and when I was ready, I could
      > click "cycle start". Mach3 would then return the bit to the position it was
      > in when I clicked "feed hold" and then continue the run. I recently
      > upgraded to R3.043.022. Now, if I try to do the same thing, it lets me make
      > my adjustments but when I click "cycle start", it doesn't return the bit to
      > where it was. It just starts executing with the bit where I moved it to for
      > adjustment. Obviously, this ruins the run. It there a way to get Mach3 to
      > restore the position of the bit when I make an adjustment like it did in a
      > previous version?
      > Thanks,
      > Mark
      >
      >
      >


      [Non-text portions of this message have been removed]
    • Show all 5 messages in this topic